summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMart Raudsepp <leio@gentoo.org>2018-04-05 19:44:29 +0300
committerMart Raudsepp <leio@gentoo.org>2018-04-05 20:45:30 +0300
commit6b4c897174a7089836a3a221f38482594c5bc2b2 (patch)
treebfbd5d4f32c5d1a7ebbe9e72b3b2cee604b88a8f /dev-util/gnome-builder
parentgnome-extra/gnome-builder: add python3.6 compat (diff)
downloadgentoo-6b4c897174a7089836a3a221f38482594c5bc2b2.tar.gz
gentoo-6b4c897174a7089836a3a221f38482594c5bc2b2.tar.bz2
gentoo-6b4c897174a7089836a3a221f38482594c5bc2b2.zip
gnome-extra/gnome-builder: fix jedi-0.10.x compat for Python autocompletion
gnome-builder-3.24 was compatible with jedi 0.9 or older. Add patches to make it compatible with 0.10.x instead, which is still available in main tree at least. It is still incompatible with 0.11+ Package-Manager: Portage-2.3.28, Repoman-2.3.9
Diffstat (limited to 'dev-util/gnome-builder')
0 files changed, 0 insertions, 0 deletions