summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Sturmlechner <asturm@gentoo.org>2017-10-29 18:16:59 +0100
committerAndreas Sturmlechner <asturm@gentoo.org>2017-10-30 22:42:49 +0100
commit22f6503954653a2bccdec387b02fa052d3192923 (patch)
treed2fa84382434919d2baeb5d3cc0a0736f204ce4b /dev-vcs
parentdev-util/electron: remove unused patches. (diff)
downloadgentoo-22f6503954653a2bccdec387b02fa052d3192923.tar.gz
gentoo-22f6503954653a2bccdec387b02fa052d3192923.tar.bz2
gentoo-22f6503954653a2bccdec387b02fa052d3192923.zip
dev-vcs/tortoisehg: Switch to PyQt5
Closes: https://bugs.gentoo.org/634976 Package-Manager: Portage-2.3.13, Repoman-2.3.4
Diffstat (limited to 'dev-vcs')
-rw-r--r--dev-vcs/tortoisehg/tortoisehg-9999.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-vcs/tortoisehg/tortoisehg-9999.ebuild b/dev-vcs/tortoisehg/tortoisehg-9999.ebuild
index 11d30fb4362..9fe522559a0 100644
--- a/dev-vcs/tortoisehg/tortoisehg-9999.ebuild
+++ b/dev-vcs/tortoisehg/tortoisehg-9999.ebuild
@@ -27,8 +27,8 @@ IUSE="doc"
RDEPEND="${HG_DEPEND}
dev-python/iniparse[${PYTHON_USEDEP}]
dev-python/pygments[${PYTHON_USEDEP}]
- dev-python/PyQt4[svg,${PYTHON_USEDEP}]
- dev-python/qscintilla-python[qt4(+),${PYTHON_USEDEP}]"
+ dev-python/PyQt5[svg,${PYTHON_USEDEP}]
+ >=dev-python/qscintilla-python-2.9.4:=[qt5(+),${PYTHON_USEDEP}]"
DEPEND="${RDEPEND}
doc? ( >=dev-python/sphinx-1.0.3 )"
@@ -70,6 +70,6 @@ python_install_all() {
pkg_postinst() {
elog "When startup of ${PN} fails with an API version mismatch error"
- elog "between dev-python/sip and dev-python/PyQt4 please rebuild"
+ elog "between dev-python/sip and dev-python/PyQt5 please rebuild"
elog "dev-python/qscintilla-python."
}