summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLars Wendler <polynomial-c@gentoo.org>2018-11-29 16:52:05 +0100
committerLars Wendler <polynomial-c@gentoo.org>2018-11-29 16:54:29 +0100
commita784b7f45ad13c8a3361332475121c97bbd9be2e (patch)
tree49ba93e64738e8f72c0f0884e88679fb99ecaa61 /dev-vcs
parentdev-libs/glib: fix potential issues in network-monitor-race test (diff)
downloadgentoo-a784b7f45ad13c8a3361332475121c97bbd9be2e.tar.gz
gentoo-a784b7f45ad13c8a3361332475121c97bbd9be2e.tar.bz2
gentoo-a784b7f45ad13c8a3361332475121c97bbd9be2e.zip
dev-vcs/git: Fixed elog message about bash-completion file.
Closes: https://bugs.gentoo.org/668342 Package-Manager: Portage-2.3.52, Repoman-2.3.12 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
Diffstat (limited to 'dev-vcs')
-rw-r--r--dev-vcs/git/git-2.18.1.ebuild3
-rw-r--r--dev-vcs/git/git-2.19.1.ebuild5
-rw-r--r--dev-vcs/git/git-2.19.2.ebuild3
-rw-r--r--dev-vcs/git/git-2.20.0_rc1.ebuild3
-rw-r--r--dev-vcs/git/git-9999-r1.ebuild5
-rw-r--r--dev-vcs/git/git-9999-r2.ebuild5
-rw-r--r--dev-vcs/git/git-9999-r3.ebuild5
-rw-r--r--dev-vcs/git/git-9999.ebuild5
8 files changed, 21 insertions, 13 deletions
diff --git a/dev-vcs/git/git-2.18.1.ebuild b/dev-vcs/git/git-2.18.1.ebuild
index c19986d71a28..c9ecd68128ab 100644
--- a/dev-vcs/git/git-2.18.1.ebuild
+++ b/dev-vcs/git/git-2.18.1.ebuild
@@ -698,7 +698,8 @@ showpkgdeps() {
pkg_postinst() {
use emacs && elisp-site-regen
- elog "Please read /usr/share/bash-completion/git for Git bash command completion"
+ elog "Please read /usr/share/bash-completion/completions/git for Git bash command"
+ elog "completion."
elog "Please read /usr/share/git/git-prompt.sh for Git bash prompt"
elog "Note that the prompt bash code is now in that separate script"
elog "These additional scripts need some dependencies:"
diff --git a/dev-vcs/git/git-2.19.1.ebuild b/dev-vcs/git/git-2.19.1.ebuild
index f26b6776b942..ba5503361b6a 100644
--- a/dev-vcs/git/git-2.19.1.ebuild
+++ b/dev-vcs/git/git-2.19.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -689,7 +689,8 @@ showpkgdeps() {
pkg_postinst() {
use emacs && elisp-site-regen
- elog "Please read /usr/share/bash-completion/git for Git bash command completion"
+ elog "Please read /usr/share/bash-completion/completions/git for Git bash command"
+ elog "completion."
elog "Please read /usr/share/git/git-prompt.sh for Git bash prompt"
elog "Note that the prompt bash code is now in that separate script"
elog "These additional scripts need some dependencies:"
diff --git a/dev-vcs/git/git-2.19.2.ebuild b/dev-vcs/git/git-2.19.2.ebuild
index 49e7b780d6e2..40178ede2560 100644
--- a/dev-vcs/git/git-2.19.2.ebuild
+++ b/dev-vcs/git/git-2.19.2.ebuild
@@ -689,7 +689,8 @@ showpkgdeps() {
pkg_postinst() {
use emacs && elisp-site-regen
- elog "Please read /usr/share/bash-completion/git for Git bash command completion"
+ elog "Please read /usr/share/bash-completion/completions/git for Git bash command"
+ elog "completion."
elog "Please read /usr/share/git/git-prompt.sh for Git bash prompt"
elog "Note that the prompt bash code is now in that separate script"
elog "These additional scripts need some dependencies:"
diff --git a/dev-vcs/git/git-2.20.0_rc1.ebuild b/dev-vcs/git/git-2.20.0_rc1.ebuild
index 6be8c1046a57..ba5503361b6a 100644
--- a/dev-vcs/git/git-2.20.0_rc1.ebuild
+++ b/dev-vcs/git/git-2.20.0_rc1.ebuild
@@ -689,7 +689,8 @@ showpkgdeps() {
pkg_postinst() {
use emacs && elisp-site-regen
- elog "Please read /usr/share/bash-completion/git for Git bash command completion"
+ elog "Please read /usr/share/bash-completion/completions/git for Git bash command"
+ elog "completion."
elog "Please read /usr/share/git/git-prompt.sh for Git bash prompt"
elog "Note that the prompt bash code is now in that separate script"
elog "These additional scripts need some dependencies:"
diff --git a/dev-vcs/git/git-9999-r1.ebuild b/dev-vcs/git/git-9999-r1.ebuild
index f26b6776b942..ba5503361b6a 100644
--- a/dev-vcs/git/git-9999-r1.ebuild
+++ b/dev-vcs/git/git-9999-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -689,7 +689,8 @@ showpkgdeps() {
pkg_postinst() {
use emacs && elisp-site-regen
- elog "Please read /usr/share/bash-completion/git for Git bash command completion"
+ elog "Please read /usr/share/bash-completion/completions/git for Git bash command"
+ elog "completion."
elog "Please read /usr/share/git/git-prompt.sh for Git bash prompt"
elog "Note that the prompt bash code is now in that separate script"
elog "These additional scripts need some dependencies:"
diff --git a/dev-vcs/git/git-9999-r2.ebuild b/dev-vcs/git/git-9999-r2.ebuild
index f26b6776b942..ba5503361b6a 100644
--- a/dev-vcs/git/git-9999-r2.ebuild
+++ b/dev-vcs/git/git-9999-r2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -689,7 +689,8 @@ showpkgdeps() {
pkg_postinst() {
use emacs && elisp-site-regen
- elog "Please read /usr/share/bash-completion/git for Git bash command completion"
+ elog "Please read /usr/share/bash-completion/completions/git for Git bash command"
+ elog "completion."
elog "Please read /usr/share/git/git-prompt.sh for Git bash prompt"
elog "Note that the prompt bash code is now in that separate script"
elog "These additional scripts need some dependencies:"
diff --git a/dev-vcs/git/git-9999-r3.ebuild b/dev-vcs/git/git-9999-r3.ebuild
index ce1a4c2f0654..06721f19a664 100644
--- a/dev-vcs/git/git-9999-r3.ebuild
+++ b/dev-vcs/git/git-9999-r3.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -689,7 +689,8 @@ showpkgdeps() {
pkg_postinst() {
use emacs && elisp-site-regen
- elog "Please read /usr/share/bash-completion/git for Git bash command completion"
+ elog "Please read /usr/share/bash-completion/completions/git for Git bash command"
+ elog "completion."
elog "Please read /usr/share/git/git-prompt.sh for Git bash prompt"
elog "Note that the prompt bash code is now in that separate script"
elog "These additional scripts need some dependencies:"
diff --git a/dev-vcs/git/git-9999.ebuild b/dev-vcs/git/git-9999.ebuild
index 958f1ad6aa01..d6da06002892 100644
--- a/dev-vcs/git/git-9999.ebuild
+++ b/dev-vcs/git/git-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -692,7 +692,8 @@ showpkgdeps() {
pkg_postinst() {
use emacs && elisp-site-regen
- elog "Please read /usr/share/bash-completion/git for Git bash command completion"
+ elog "Please read /usr/share/bash-completion/completions/git for Git bash command"
+ elog "completion."
elog "Please read /usr/share/git/git-prompt.sh for Git bash prompt"
elog "Note that the prompt bash code is now in that separate script"
elog "These additional scripts need some dependencies:"