summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2015-11-18 22:29:15 +0100
committerMichał Górny <mgorny@gentoo.org>2015-11-28 20:09:06 +0100
commitffb4e12e91a4cae3a51524f4e2202bbc4d9dd8ca (patch)
treede49b4247f7e282ebfc2f324fed5c606ede861cc /eclass/python-r1.eclass
parentpython-r1.eclass: Fix missing explicit eutils inherit for EAPI < 6 (diff)
downloadgentoo-ffb4e12e91a4cae3a51524f4e2202bbc4d9dd8ca.tar.gz
gentoo-ffb4e12e91a4cae3a51524f4e2202bbc4d9dd8ca.tar.bz2
gentoo-ffb4e12e91a4cae3a51524f4e2202bbc4d9dd8ca.zip
python-r1.eclass: Enable EAPI 6
Diffstat (limited to 'eclass/python-r1.eclass')
-rw-r--r--eclass/python-r1.eclass2
1 files changed, 1 insertions, 1 deletions
diff --git a/eclass/python-r1.eclass b/eclass/python-r1.eclass
index 92fa5defb93..91f0436f3ef 100644
--- a/eclass/python-r1.eclass
+++ b/eclass/python-r1.eclass
@@ -47,7 +47,7 @@ case "${EAPI:-0}" in
die "Unsupported EAPI=${EAPI:-4} (too old, allowed only on restricted set of packages) for ${ECLASS}"
fi
;;
- 5)
+ 5|6)
# EAPI=5 is required for sane USE_EXPAND dependencies
;;
*)