summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarek Szuba <marecki@gentoo.org>2022-10-02 21:54:12 +0100
committerMarek Szuba <marecki@gentoo.org>2022-10-02 22:06:30 +0100
commit673fdc1be76c120e36829af338a4c43d84ead765 (patch)
tree0dea5f84477dff83363e4177a625d6491ca6a182 /games-fps/eduke32/eduke32-20210917.9605.ebuild
parentmedia-video/makemkv: Broken with glibc 2.36 so prevent upgraded (diff)
downloadgentoo-master.tar.gz
gentoo-master.tar.bz2
gentoo-master.zip
sys-apps/flashrom: do not depend on virtual/libusb:0HEADmaster
There was only a single programmer which still depended on that version of libusb, and it builds fine against virtual/libusb:1. In fact, even before this change upstream build scripts happily ignored libusb-0 and only linked against libusb-1 even with pickit2-spi support enabled! Straight-to-stable revbump because as mentioned above, the dependency in question was not actually used. Closes: https://bugs.gentoo.org/873769 Signed-off-by: Marek Szuba <marecki@gentoo.org>
Diffstat (limited to 'games-fps/eduke32/eduke32-20210917.9605.ebuild')
0 files changed, 0 insertions, 0 deletions