summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Mair-Keimberger (asterix) <m.mairkeimberger@gmail.com>2016-11-26 19:23:07 +0100
committerJames Le Cuirot <chewi@gentoo.org>2016-12-03 11:37:50 +0000
commit815175dae76f7b140f3affd75cef6c986751133a (patch)
tree006715566f881c95d3644c7f063802d56c2b75e3 /games-strategy
parentgames-sports/xmoto: remove unused patch (diff)
downloadgentoo-815175dae76f7b140f3affd75cef6c986751133a.tar.gz
gentoo-815175dae76f7b140f3affd75cef6c986751133a.tar.bz2
gentoo-815175dae76f7b140f3affd75cef6c986751133a.zip
games-strategy/warzone2100: remove unused patches
Closes: https://github.com/gentoo/gentoo/pull/2920
Diffstat (limited to 'games-strategy')
-rw-r--r--games-strategy/warzone2100/files/warzone2100-3.1.2-openGL.patch11
-rw-r--r--games-strategy/warzone2100/files/warzone2100-3.1.2-pkgconf.patch14
2 files changed, 0 insertions, 25 deletions
diff --git a/games-strategy/warzone2100/files/warzone2100-3.1.2-openGL.patch b/games-strategy/warzone2100/files/warzone2100-3.1.2-openGL.patch
deleted file mode 100644
index 568510eb726..00000000000
--- a/games-strategy/warzone2100/files/warzone2100-3.1.2-openGL.patch
+++ /dev/null
@@ -1,11 +0,0 @@
---- lib/ivis_opengl/screen.cpp.old 2014-10-29 13:45:01.516359163 +0100
-+++ lib/ivis_opengl/screen.cpp 2014-10-29 13:45:42.743968030 +0100
-@@ -261,7 +261,7 @@
- __glewUseProgram = __glewUseProgramObjectARB;
- __glewGetShaderiv = __glewGetObjectParameterivARB;
- __glewLinkProgram = __glewLinkProgramARB;
-- __glewShaderSource = __glewShaderSourceARB;
-+ __glewShaderSource = (PFNGLSHADERSOURCEPROC)__glewShaderSourceARB;
- __glewUniform1f = __glewUniform1fARB;
- __glewUniform1i = __glewUniform1iARB;
- __glewUniform4fv = __glewUniform4fvARB;
diff --git a/games-strategy/warzone2100/files/warzone2100-3.1.2-pkgconf.patch b/games-strategy/warzone2100/files/warzone2100-3.1.2-pkgconf.patch
deleted file mode 100644
index 0149ea77652..00000000000
--- a/games-strategy/warzone2100/files/warzone2100-3.1.2-pkgconf.patch
+++ /dev/null
@@ -1,14 +0,0 @@
-https://bugs.gentoo.org/show_bug.cgi?id=428494
-
-should be obsolete with >=dev-util/pkgconf-0.8.4
-
---- warzone2100-3.1.0/configure.ac
-+++ warzone2100-3.1.0/configure.ac
-@@ -89,7 +89,6 @@
-
- # Check for pkg-config
- PKG_PROG_PKG_CONFIG
--AC_PROG_VERSION_CHECK([pkg-config], [0.9])
-
- AC_MSG_CHECKING([for backend])
- AC_ARG_WITH([backend],