summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohannes Huber <johu@gentoo.org>2017-01-30 11:49:52 +0100
committerJohannes Huber <johu@gentoo.org>2017-01-31 20:43:33 +0100
commitc8e97e8d3e7c3524a6bc57874641216a1ddc1c99 (patch)
tree84473498ca3363137363715322e21a078949892a /gnome-base/gnome-session
parentdev-db/etcd: version bump to 3.1.0 (diff)
downloadgentoo-c8e97e8d3e7c3524a6bc57874641216a1ddc1c99.tar.gz
gentoo-c8e97e8d3e7c3524a6bc57874641216a1ddc1c99.tar.bz2
gentoo-c8e97e8d3e7c3524a6bc57874641216a1ddc1c99.zip
gnome-base/gnome-session: Update pkg_postinst
Replace kde-plasma/kdm with x11-misc/sddm. kdm is last-rited for removal. Acked-by: Gilles Dartiguelongue <eva@gentoo.org> Closes: https://github.com/gentoo/gentoo/pull/3722 Package-Manager: Portage-2.3.3, Repoman-2.3.1 Signed-off-by: Johannes Huber <johu@gentoo.org>
Diffstat (limited to 'gnome-base/gnome-session')
-rw-r--r--gnome-base/gnome-session/gnome-session-3.20.2.ebuild2
-rw-r--r--gnome-base/gnome-session/gnome-session-3.22.2.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/gnome-base/gnome-session/gnome-session-3.20.2.ebuild b/gnome-base/gnome-session/gnome-session-3.20.2.ebuild
index 898c6c3cd0d..969c1d9ab5e 100644
--- a/gnome-base/gnome-session/gnome-session-3.20.2.ebuild
+++ b/gnome-base/gnome-session/gnome-session-3.20.2.ebuild
@@ -114,7 +114,7 @@ src_install() {
pkg_postinst() {
gnome2_pkg_postinst
- if ! has_version gnome-base/gdm && ! has_version kde-plasma/kdm; then
+ if ! has_version gnome-base/gdm && ! has_version x11-misc/sddm; then
ewarn "If you use a custom .xinitrc for your X session,"
ewarn "make sure that the commands in the xinitrc.d scripts are run."
fi
diff --git a/gnome-base/gnome-session/gnome-session-3.22.2.ebuild b/gnome-base/gnome-session/gnome-session-3.22.2.ebuild
index 715cc69febd..64e2b3aad94 100644
--- a/gnome-base/gnome-session/gnome-session-3.22.2.ebuild
+++ b/gnome-base/gnome-session/gnome-session-3.22.2.ebuild
@@ -115,7 +115,7 @@ src_install() {
pkg_postinst() {
gnome2_pkg_postinst
- if ! has_version gnome-base/gdm && ! has_version kde-plasma/kdm; then
+ if ! has_version gnome-base/gdm && ! has_version x11-misc/sddm; then
ewarn "If you use a custom .xinitrc for your X session,"
ewarn "make sure that the commands in the xinitrc.d scripts are run."
fi