summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAaron Bauman <bman@gentoo.org>2019-05-20 22:45:21 -0400
committerAaron Bauman <bman@gentoo.org>2019-05-20 22:45:21 -0400
commit1409dd2ff2704ed5b65faa149c51a522fbfc81f7 (patch)
tree7b140ba0058c3914db16d20bf1ad894707ab5d54 /gnome-base
parentgnome-base/gnome-keyring: arm64 stable (diff)
downloadgentoo-1409dd2ff2704ed5b65faa149c51a522fbfc81f7.tar.gz
gentoo-1409dd2ff2704ed5b65faa149c51a522fbfc81f7.tar.bz2
gentoo-1409dd2ff2704ed5b65faa149c51a522fbfc81f7.zip
gnome-base/gnome-common: arm64 stable
Signed-off-by: Aaron Bauman <bman@gentoo.org> Package-Manager: Portage-2.3.66, Repoman-2.3.12 RepoMan-Options: --include-arches="arm64"
Diffstat (limited to 'gnome-base')
-rw-r--r--gnome-base/gnome-common/gnome-common-3.18.0-r1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnome-base/gnome-common/gnome-common-3.18.0-r1.ebuild b/gnome-base/gnome-common/gnome-common-3.18.0-r1.ebuild
index 24db11b7dda9..448ddcf7a87f 100644
--- a/gnome-base/gnome-common/gnome-common-3.18.0-r1.ebuild
+++ b/gnome-base/gnome-common/gnome-common-3.18.0-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -9,7 +9,7 @@ HOMEPAGE="https://git.gnome.org/browse/gnome-common"
LICENSE="GPL-3"
SLOT="3"
-KEYWORDS="alpha amd64 arm ~arm64 hppa ia64 ~mips ppc ppc64 ~s390 ~sh sparc x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~x64-solaris ~x86-solaris"
+KEYWORDS="alpha amd64 arm arm64 hppa ia64 ~mips ppc ppc64 ~s390 ~sh sparc x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~x64-solaris ~x86-solaris"
RDEPEND=""
DEPEND=""