summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBernard Cafarelli <voyageur@gentoo.org>2016-11-07 23:20:50 +0100
committerBernard Cafarelli <voyageur@gentoo.org>2016-11-07 23:21:00 +0100
commitd20bcea40c28074f41f5ee586785cf7fbfd2a416 (patch)
treeefdd29aa2d9d89444216691bfe22f1b554d2d9f1 /gnustep-base
parentapp-vim/editorconfig-vim: Revision bump, use external editorconfig-core-py in... (diff)
downloadgentoo-d20bcea40c28074f41f5ee586785cf7fbfd2a416.tar.gz
gentoo-d20bcea40c28074f41f5ee586785cf7fbfd2a416.tar.bz2
gentoo-d20bcea40c28074f41f5ee586785cf7fbfd2a416.zip
gnustep-base/gnustep-base: fix hard dep on openssl with USE=libressl
Fixes bug #595844 Package-Manager: portage-2.3.2
Diffstat (limited to 'gnustep-base')
-rw-r--r--gnustep-base/gnustep-base/gnustep-base-1.24.8-r2.ebuild (renamed from gnustep-base/gnustep-base/gnustep-base-1.24.8-r1.ebuild)3
-rw-r--r--gnustep-base/gnustep-base/gnustep-base-1.24.9-r1.ebuild (renamed from gnustep-base/gnustep-base/gnustep-base-1.24.9.ebuild)1
2 files changed, 1 insertions, 3 deletions
diff --git a/gnustep-base/gnustep-base/gnustep-base-1.24.8-r1.ebuild b/gnustep-base/gnustep-base/gnustep-base-1.24.8-r2.ebuild
index c4c7fc24567..1df699636ac 100644
--- a/gnustep-base/gnustep-base/gnustep-base-1.24.8-r1.ebuild
+++ b/gnustep-base/gnustep-base/gnustep-base-1.24.8-r2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
@@ -23,7 +23,6 @@ RDEPEND="${GNUSTEP_CORE_DEPEND}
libressl? ( dev-libs/libressl:= )
)
)
- >=dev-libs/openssl-0.9.7:=
icu? ( >=dev-libs/icu-4.0:= )
!libffi? ( dev-libs/ffcall
gnustep-base/gnustep-make[-native-exceptions] )
diff --git a/gnustep-base/gnustep-base/gnustep-base-1.24.9.ebuild b/gnustep-base/gnustep-base/gnustep-base-1.24.9-r1.ebuild
index eb72c1b724e..6bf97f6d178 100644
--- a/gnustep-base/gnustep-base/gnustep-base-1.24.9.ebuild
+++ b/gnustep-base/gnustep-base/gnustep-base-1.24.9-r1.ebuild
@@ -23,7 +23,6 @@ RDEPEND="${GNUSTEP_CORE_DEPEND}
libressl? ( dev-libs/libressl:= )
)
)
- >=dev-libs/openssl-0.9.7:=
icu? ( >=dev-libs/icu-4.0:= )
!libffi? ( dev-libs/ffcall
gnustep-base/gnustep-make[-native-exceptions] )