summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Sturmlechner <asturm@gentoo.org>2018-09-25 16:00:00 +0200
committerAndreas Sturmlechner <asturm@gentoo.org>2018-09-29 10:26:15 +0200
commit5da0293ca71c4608b453b99db6a9202db5e87143 (patch)
treedb667399d40199eeede6caae148812fc855b351c /kde-plasma/plasma-pa
parentapp-portage/eix: Fix C++ standard to C++14 to fix code bugs (diff)
downloadgentoo-5da0293ca71c4608b453b99db6a9202db5e87143.tar.gz
gentoo-5da0293ca71c4608b453b99db6a9202db5e87143.tar.bz2
gentoo-5da0293ca71c4608b453b99db6a9202db5e87143.zip
kde-plasma: Add KDE Plasma 5.12.7
Package-Manager: Portage-2.3.50, Repoman-2.3.11
Diffstat (limited to 'kde-plasma/plasma-pa')
-rw-r--r--kde-plasma/plasma-pa/Manifest1
-rw-r--r--kde-plasma/plasma-pa/plasma-pa-5.12.7.ebuild29
2 files changed, 30 insertions, 0 deletions
diff --git a/kde-plasma/plasma-pa/Manifest b/kde-plasma/plasma-pa/Manifest
index b619b524f683..8591c810fae8 100644
--- a/kde-plasma/plasma-pa/Manifest
+++ b/kde-plasma/plasma-pa/Manifest
@@ -1,3 +1,4 @@
DIST plasma-pa-5.12.5.tar.xz 86068 BLAKE2B 5133b667527e083d390b8d0e4352fdbb2d6ccc7abf6676e07b5f141787372bd8c00cb600f08e4fd20707476108fe661c779820645f06e895c53e4aa1411bc3a1 SHA512 7fedeaaeafaba7e2d7568fddcaff1793640979090aaf8ab7131c462b2bc0c2766f76d37cd0133c02c05a23efeb9e11b11350848d59b9869bf7bfcbd55924163e
DIST plasma-pa-5.12.6.tar.xz 87396 BLAKE2B 9fdb9426e1e9ba1e92d8e9bd724930de6f5f4055ebb6f74e2b5f6abf4efcc012ef9a6193762232abc063dd17bb7cd1d7e3b12e2a7250d3e9a9f6fdbb270fa24f SHA512 6d5cb3c5ab911d286782b84c7904e6317d2346e2fdcef5611704aa64967dbe0fd3b5794f35c4744ce1a5617d9c873d0ac39c30bfaf0e56fbbbe64cfa55a1df22
+DIST plasma-pa-5.12.7.tar.xz 88284 BLAKE2B 34ccb14229716bcd5d74d92fe82852a413606d7f2dd1ed69c00daac3c78f5e4a485e3ea0f4ed57ee3dbfd2340208d62173d68a3311155b648fbfa580e19614e5 SHA512 07d9fb3bca31d737069e3d2f122a3d6a77f2dbf26c4dbd1c5c515da5db5667da1d3305b0a08eab6abc83582825fc9468b185a2f1dcbc733ddab649ad0cbe78d9
DIST plasma-pa-5.13.5.tar.xz 90692 BLAKE2B 783fcf99ca9547818564370d1745c99b943409d8c0617844462fd74af94e34d00f392765525f422c245429838e75fae846e938e6bb039b7c27a0817ccf821eda SHA512 58667b60b4c9dc8f81d7defe35b7dab23f52b8e6e2bde3ce242b6d3e3f959335d3dadc855a12d2b04fa01da9243bf0408011e87a649bd6132b48c2eec964813f
diff --git a/kde-plasma/plasma-pa/plasma-pa-5.12.7.ebuild b/kde-plasma/plasma-pa/plasma-pa-5.12.7.ebuild
new file mode 100644
index 000000000000..0e4a734580d8
--- /dev/null
+++ b/kde-plasma/plasma-pa/plasma-pa-5.12.7.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2018 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+KDE_HANDBOOK="forceoptional"
+inherit kde5
+
+DESCRIPTION="Plasma applet for audio volume management using PulseAudio"
+KEYWORDS="~amd64 ~arm ~x86"
+IUSE=""
+
+DEPEND="
+ $(add_frameworks_dep kcoreaddons)
+ $(add_frameworks_dep kdeclarative)
+ $(add_frameworks_dep kglobalaccel)
+ $(add_frameworks_dep ki18n)
+ $(add_frameworks_dep plasma)
+ $(add_qt_dep qtdbus)
+ $(add_qt_dep qtdeclarative)
+ $(add_qt_dep qtgui)
+ $(add_qt_dep qtwidgets)
+ dev-libs/glib:2
+ gnome-base/gconf:2
+ media-libs/libcanberra
+ media-sound/pulseaudio[gnome]
+"
+
+RDEPEND="${DEPEND}"