summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGilles Dartiguelongue <eva@gentoo.org>2015-08-23 18:09:08 +0200
committerGilles Dartiguelongue <eva@gentoo.org>2015-08-23 18:09:50 +0200
commit2f0e24bb629550c5f9ce147ceebaeb22c647bb67 (patch)
tree082de260ce14856ed389b5892fdf8482e0addd3e /media-gfx
parentdev-python/pypy{,-bin}, virtual/pypy: Remove the 2.3.1 version (diff)
downloadgentoo-2f0e24bb629550c5f9ce147ceebaeb22c647bb67.tar.gz
gentoo-2f0e24bb629550c5f9ce147ceebaeb22c647bb67.tar.bz2
gentoo-2f0e24bb629550c5f9ce147ceebaeb22c647bb67.zip
media-gfx/eog-plugins: run python_setup for non-binary pkg_setup
Thanks to hasufell for spotting this issue. Package-Manager: portage-2.2.20.1
Diffstat (limited to 'media-gfx')
-rw-r--r--media-gfx/eog-plugins/eog-plugins-3.14.2.ebuild2
-rw-r--r--media-gfx/eog-plugins/eog-plugins-3.16.0.ebuild2
-rw-r--r--media-gfx/eog-plugins/eog-plugins-3.16.1.ebuild2
3 files changed, 3 insertions, 3 deletions
diff --git a/media-gfx/eog-plugins/eog-plugins-3.14.2.ebuild b/media-gfx/eog-plugins/eog-plugins-3.14.2.ebuild
index 04dcd0eea3ec..1c379c7dd438 100644
--- a/media-gfx/eog-plugins/eog-plugins-3.14.2.ebuild
+++ b/media-gfx/eog-plugins/eog-plugins-3.14.2.ebuild
@@ -50,7 +50,7 @@ DEPEND="${RDEPEND}
"
pkg_setup() {
- use python && [[ ${MERGE_TYPE} == binary ]] && python_setup
+ use python && [[ ${MERGE_TYPE} != binary ]] && python_setup
}
src_configure() {
diff --git a/media-gfx/eog-plugins/eog-plugins-3.16.0.ebuild b/media-gfx/eog-plugins/eog-plugins-3.16.0.ebuild
index 714d7fdc9dd7..5d2c6565505e 100644
--- a/media-gfx/eog-plugins/eog-plugins-3.16.0.ebuild
+++ b/media-gfx/eog-plugins/eog-plugins-3.16.0.ebuild
@@ -50,7 +50,7 @@ DEPEND="${RDEPEND}
"
pkg_setup() {
- use python && [[ ${MERGE_TYPE} == binary ]] && python_setup
+ use python && [[ ${MERGE_TYPE} != binary ]] && python_setup
}
src_configure() {
diff --git a/media-gfx/eog-plugins/eog-plugins-3.16.1.ebuild b/media-gfx/eog-plugins/eog-plugins-3.16.1.ebuild
index 714d7fdc9dd7..5d2c6565505e 100644
--- a/media-gfx/eog-plugins/eog-plugins-3.16.1.ebuild
+++ b/media-gfx/eog-plugins/eog-plugins-3.16.1.ebuild
@@ -50,7 +50,7 @@ DEPEND="${RDEPEND}
"
pkg_setup() {
- use python && [[ ${MERGE_TYPE} == binary ]] && python_setup
+ use python && [[ ${MERGE_TYPE} != binary ]] && python_setup
}
src_configure() {