summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAaron Bauman <bman@gentoo.org>2018-05-29 16:05:36 -0400
committerAaron Bauman <bman@gentoo.org>2018-05-29 16:10:27 -0400
commit695fc9e123edd4b8d6ece917930b8d6d95b1949c (patch)
tree54223567f831a925912603f3b6dc625f0017b8a1 /media-libs
parentmedia-libs/celt: use if/then for pruning .la files (diff)
downloadgentoo-695fc9e123edd4b8d6ece917930b8d6d95b1949c.tar.gz
gentoo-695fc9e123edd4b8d6ece917930b8d6d95b1949c.tar.bz2
gentoo-695fc9e123edd4b8d6ece917930b8d6d95b1949c.zip
media-libs/tse3: remove useless dates from patches
Package-Manager: Portage-2.3.40, Repoman-2.3.9
Diffstat (limited to 'media-libs')
-rw-r--r--media-libs/tse3/files/tse3-0.2.7-gcc4.patch4
-rw-r--r--media-libs/tse3/files/tse3-0.2.7-size_t-64bit.patch8
-rw-r--r--media-libs/tse3/files/tse3-0.3.1+gcc-4.3.patch28
-rw-r--r--media-libs/tse3/files/tse3-0.3.1-parallelmake.patch4
4 files changed, 22 insertions, 22 deletions
diff --git a/media-libs/tse3/files/tse3-0.2.7-gcc4.patch b/media-libs/tse3/files/tse3-0.2.7-gcc4.patch
index c009acfd156c..b58e538b8fed 100644
--- a/media-libs/tse3/files/tse3-0.2.7-gcc4.patch
+++ b/media-libs/tse3/files/tse3-0.2.7-gcc4.patch
@@ -1,5 +1,5 @@
---- a/src/tse3/cmd/Phrase.h 2002-07-28 17:17:11.000000000 +0200
-+++ b/src/tse3/cmd/Phrase.h 2005-07-29 15:45:03.000000000 +0200
+--- a/src/tse3/cmd/Phrase.h
++++ b/src/tse3/cmd/Phrase.h
@@ -19,6 +19,7 @@
#include "tse3/cmd/Command.h"
diff --git a/media-libs/tse3/files/tse3-0.2.7-size_t-64bit.patch b/media-libs/tse3/files/tse3-0.2.7-size_t-64bit.patch
index fbb4dd60622f..fe628c306670 100644
--- a/media-libs/tse3/files/tse3-0.2.7-size_t-64bit.patch
+++ b/media-libs/tse3/files/tse3-0.2.7-size_t-64bit.patch
@@ -1,5 +1,5 @@
---- a/src/tse3/file/XML.h 2002-07-28 18:17:11.000000000 +0300
-+++ b/src/tse3/file/XML.h 2004-04-25 14:51:56.000000000 +0300
+--- a/src/tse3/file/XML.h
++++ b/src/tse3/file/XML.h
@@ -154,6 +154,7 @@
void element(const std::string &name, const char *value);
void element(const std::string &name, int value);
@@ -8,8 +8,8 @@
void element(const std::string &name, bool value);
void comment(const std::string &comment);
---- a/src/tse3/file/XML.cpp 2002-07-28 18:17:11.000000000 +0300
-+++ b/src/tse3/file/XML.cpp 2004-04-25 14:54:01.000000000 +0300
+--- a/src/tse3/file/XML.cpp
++++ b/src/tse3/file/XML.cpp
@@ -116,6 +116,12 @@
out << "<" << name << " value=\"" << value << "\"/>\n";
}
diff --git a/media-libs/tse3/files/tse3-0.3.1+gcc-4.3.patch b/media-libs/tse3/files/tse3-0.3.1+gcc-4.3.patch
index ba5f27421ea6..0ff1ebb6ea1d 100644
--- a/media-libs/tse3/files/tse3-0.3.1+gcc-4.3.patch
+++ b/media-libs/tse3/files/tse3-0.3.1+gcc-4.3.patch
@@ -1,5 +1,5 @@
---- a/src/tse3/Serializable.h 2008-06-08 12:17:05.000000000 +0200
-+++ b/src/tse3/Serializable.h 2008-06-08 12:17:27.000000000 +0200
+--- a/src/tse3/Serializable.h
++++ b/src/tse3/Serializable.h
@@ -20,6 +20,7 @@
#include <iosfwd>
#include <iomanip>
@@ -9,8 +9,8 @@
namespace TSE3
{
---- a/src/tse3/TSE2MDL.h 2008-06-08 12:17:41.000000000 +0200
-+++ b/src/tse3/TSE2MDL.h 2008-06-08 12:18:02.000000000 +0200
+--- a/src/tse3/TSE2MDL.h
++++ b/src/tse3/TSE2MDL.h
@@ -22,6 +22,7 @@
#include <string>
#include <iostream>
@@ -20,8 +20,8 @@
namespace TSE3
{
---- a/src/tse3/MidiFile.h 2008-06-08 12:18:26.000000000 +0200
-+++ b/src/tse3/MidiFile.h 2008-06-08 12:18:42.000000000 +0200
+--- a/src/tse3/MidiFile.h
++++ b/src/tse3/MidiFile.h
@@ -25,6 +25,7 @@
#include <string>
#include <iosfwd>
@@ -30,8 +30,8 @@
namespace TSE3
{
---- a/src/examples/recording/recording.cpp 2008-06-08 12:18:56.000000000 +0200
-+++ b/src/examples/recording/recording.cpp 2008-06-08 12:19:18.000000000 +0200
+--- a/src/examples/recording/recording.cpp
++++ b/src/examples/recording/recording.cpp
@@ -26,6 +26,7 @@
*
**************************************************************/
@@ -41,8 +41,8 @@
// Used in step 1
---- a/src/tse3play/tse3play.h 2008-06-08 12:19:34.000000000 +0200
-+++ b/src/tse3play/tse3play.h 2008-06-08 12:19:53.000000000 +0200
+--- a/src/tse3play/tse3play.h
++++ b/src/tse3play/tse3play.h
@@ -19,6 +19,7 @@
#include <string>
@@ -51,8 +51,8 @@
#include "tse3/Transport.h"
---- a/src/tse3/plt/Alsa-0.9.cpp 2008-06-08 12:39:53.000000000 +0200
-+++ b/src/tse3/plt/Alsa-0.9.cpp 2008-06-08 12:40:25.000000000 +0200
+--- a/src/tse3/plt/Alsa-0.9.cpp
++++ b/src/tse3/plt/Alsa-0.9.cpp
@@ -25,12 +25,11 @@
#define HAVE_SYS_ASOUNDLIB_H
#endif
@@ -68,8 +68,8 @@
#include <sys/asoundlib.h>
#endif
---- a/src/tse3/plt/OSS.h 2008-06-08 12:45:46.000000000 +0200
-+++ b/src/tse3/plt/OSS.h 2008-06-08 12:46:06.000000000 +0200
+--- a/src/tse3/plt/OSS.h
++++ b/src/tse3/plt/OSS.h
@@ -21,6 +21,7 @@
#include <string>
diff --git a/media-libs/tse3/files/tse3-0.3.1-parallelmake.patch b/media-libs/tse3/files/tse3-0.3.1-parallelmake.patch
index 9a6abea1016e..7a0d0918b142 100644
--- a/media-libs/tse3/files/tse3-0.3.1-parallelmake.patch
+++ b/media-libs/tse3/files/tse3-0.3.1-parallelmake.patch
@@ -1,5 +1,5 @@
---- a/src/tse3/Makefile.am 2007-02-06 23:57:38.000000000 +0100
-+++ b/src/tse3/Makefile.am 2007-02-07 00:08:01.000000000 +0100
+--- a/src/tse3/Makefile.am
++++ b/src/tse3/Makefile.am
@@ -53,7 +53,7 @@
noinst_PROGRAMS = test