summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Palimaka <kensington@gentoo.org>2016-12-08 18:41:01 +1100
committerMichael Palimaka <kensington@gentoo.org>2016-12-09 04:16:45 +1100
commit8eaafc7fae8f55db632e1a2b361a7120f8c6131f (patch)
treefec4680e5473f5b418ae64e7f7f002ce6287fdeb /media-plugins/kipi-plugins
parentapp-admin/collectd: Add sub slot operator on app-emulation/xen-tools atom (diff)
downloadgentoo-8eaafc7fae8f55db632e1a2b361a7120f8c6131f.tar.gz
gentoo-8eaafc7fae8f55db632e1a2b361a7120f8c6131f.tar.bz2
gentoo-8eaafc7fae8f55db632e1a2b361a7120f8c6131f.zip
media-plugins/kipi-plugins: raise kde-apps/libkipi dependency
This resolves a build failure caused by eariler versions (see 1b14ac478300a2b2bb2bb29f131e336ced13cb35). Package-Manager: portage-2.3.3
Diffstat (limited to 'media-plugins/kipi-plugins')
-rw-r--r--media-plugins/kipi-plugins/kipi-plugins-5.3.0.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/media-plugins/kipi-plugins/kipi-plugins-5.3.0.ebuild b/media-plugins/kipi-plugins/kipi-plugins-5.3.0.ebuild
index 4a4a3d381fd..586ab182a9d 100644
--- a/media-plugins/kipi-plugins/kipi-plugins-5.3.0.ebuild
+++ b/media-plugins/kipi-plugins/kipi-plugins-5.3.0.ebuild
@@ -38,7 +38,7 @@ COMMON_DEPEND="
$(add_frameworks_dep ki18n)
$(add_frameworks_dep kwindowsystem)
$(add_frameworks_dep kxmlgui)
- $(add_kdeapps_dep libkipi '' '' '5=')
+ $(add_kdeapps_dep libkipi '' '16.08.3-r1' '5=')
$(add_qt_dep qtgui)
$(add_qt_dep qtnetwork)
$(add_qt_dep qtprintsupport)