summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoe Konno <joe.konno@intel.com>2015-11-19 17:05:49 -0800
committerJoe Konno <joe.konno@intel.com>2015-11-25 07:55:33 -0800
commit3dd9ae07f5f8a2ddba09c1f728ef6495ac318ee2 (patch)
treef462bab0daedc2a718abd8c3e1a1bd44933decbd /media-sound/alsa-tools/Manifest
parentmedia-libs/alsa-lib: version bump to 1.1.0 (diff)
downloadgentoo-3dd9ae07f5f8a2ddba09c1f728ef6495ac318ee2.tar.gz
gentoo-3dd9ae07f5f8a2ddba09c1f728ef6495ac318ee2.tar.bz2
gentoo-3dd9ae07f5f8a2ddba09c1f728ef6495ac318ee2.zip
media-sound/alsa-utils: version bump to 1.1.0
Bump to version 1.1.0. The cross-compile patch from 1.0.29 does not apply, nor does it appear necessary, so omitting from the 1.1.0 ebuild. Masking all archs until gentoo-sound team deems it "stable". Had to add a "bat" USE flag handler to 1.1.0. By default, the configure script sets a hard requirement for the Basic Audio Tester (BAT) utility, requiring FFTW3 (sci-libs/fftw). Let the user set the "bat" USE flag if they require the BAT utility. Rudimentary testing performed on amd64 architecture. ALSA Project release notes at: http://www.alsa-project.org/main/index.php/Changes_v1.0.29_v1.1.0 Package-Manager: Portage 2.2.20.1 v2: vapier: removed redundant argument for 'use_enable bat'; rebased on 6d4b41d7904e ("app-emulation/docker-compose: move enum34 dependence") Signed-off-by: Joe Konno <joe.konno@intel.com>
Diffstat (limited to 'media-sound/alsa-tools/Manifest')
0 files changed, 0 insertions, 0 deletions