summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrian Evans <grknight@gentoo.org>2018-09-19 22:32:16 -0400
committerBrian Evans <grknight@gentoo.org>2018-09-19 22:32:16 -0400
commita51890c8496984b6e774706bcdb05ff72bc8c4ce (patch)
tree43d194ba3948090f9bf36e1c35332780ca6aa005 /net-analyzer/nmapsi
parentsys-kernel/gentoo-sources: Gentoo sources version bumps (diff)
downloadgentoo-master.tar.gz
gentoo-master.tar.bz2
gentoo-master.zip
dev-lang/php: Recent mysqlnd driver needs hash extensionHEADmaster
Set REQUIRED_USE on mysql and mysqli to need hash as build failures occur without. Example: ext/mysqlnd/mysqlnd_auth.o: In function `php_mysqlnd_scramble_sha2': mysqlnd_auth.c:(.text+0x1054): undefined reference to `PHP_SHA256Init' Does not affect PHP 5.6 or 7.0 as they are security only Closes: https://bugs.gentoo.org/666598
Diffstat (limited to 'net-analyzer/nmapsi')
0 files changed, 0 insertions, 0 deletions