summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2018-08-26 18:59:43 +0200
committerMichał Górny <mgorny@gentoo.org>2018-08-26 18:59:43 +0200
commitc586f201da9bcec1950c27721d5f9d887fed6e11 (patch)
treea937b2aa7ccff45ffad760456f26b15880664c78 /net-dialup
parentnet-analyzer/zmap: Fix mongodb dep in -9999 (diff)
downloadgentoo-c586f201da9bcec1950c27721d5f9d887fed6e11.tar.gz
gentoo-c586f201da9bcec1950c27721d5f9d887fed6e11.tar.bz2
gentoo-c586f201da9bcec1950c27721d5f9d887fed6e11.zip
net-dialup/rp-pppoe: Remove support for non-existent deps
Diffstat (limited to 'net-dialup')
-rw-r--r--net-dialup/rp-pppoe/rp-pppoe-3.11-r3.ebuild5
-rw-r--r--net-dialup/rp-pppoe/rp-pppoe-3.12-r1.ebuild5
2 files changed, 4 insertions, 6 deletions
diff --git a/net-dialup/rp-pppoe/rp-pppoe-3.11-r3.ebuild b/net-dialup/rp-pppoe/rp-pppoe-3.11-r3.ebuild
index 586c1efd3ea..256fe45f563 100644
--- a/net-dialup/rp-pppoe/rp-pppoe-3.11-r3.ebuild
+++ b/net-dialup/rp-pppoe/rp-pppoe-3.11-r3.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -21,8 +21,7 @@ RDEPEND="
net-dialup/ppp:=
tk? ( dev-lang/tk )
"
-# see bug #230491
-DEPEND="|| ( <sys-kernel/linux-headers-2.6.24 >=sys-kernel/linux-headers-2.6.25 )
+DEPEND=">=sys-kernel/linux-headers-2.6.25
${RDEPEND}"
DOC_CONTENTS="Use pppoe-setup to configure your dialup connection"
diff --git a/net-dialup/rp-pppoe/rp-pppoe-3.12-r1.ebuild b/net-dialup/rp-pppoe/rp-pppoe-3.12-r1.ebuild
index 6b0b97d37cc..4ac3355af7c 100644
--- a/net-dialup/rp-pppoe/rp-pppoe-3.12-r1.ebuild
+++ b/net-dialup/rp-pppoe/rp-pppoe-3.12-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -21,8 +21,7 @@ RDEPEND="
net-dialup/ppp:=
tk? ( dev-lang/tk:= )
"
-# see bug #230491
-DEPEND="|| ( <sys-kernel/linux-headers-2.6.24 >=sys-kernel/linux-headers-2.6.25 )
+DEPEND=">=sys-kernel/linux-headers-2.6.25
${RDEPEND}"
DOC_CONTENTS="Use pppoe-setup to configure your dialup connection"