summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarek Szuba <marecki@gentoo.org>2020-12-23 11:46:26 +0000
committerMarek Szuba <marecki@gentoo.org>2020-12-23 11:48:41 +0000
commit73b87ef1bb28bd52657bcbb89e22c32e4a46579f (patch)
tree28dde32c630ce8764d5f6f789db01e2841b2d150 /net-libs/libcork
parentdev-java/javatoolkit: removed obsolete 0.6.3 (diff)
downloadgentoo-73b87ef1bb28bd52657bcbb89e22c32e4a46579f.tar.gz
gentoo-73b87ef1bb28bd52657bcbb89e22c32e4a46579f.tar.bz2
gentoo-73b87ef1bb28bd52657bcbb89e22c32e4a46579f.zip
sci-geosciences/osm2pgsql: migrate to lua-single.eclass
The usual CMake deal. According to upstream scripts supports all the Lua implementations currently in the tree, I have confirmed that it builds and installs (tests are restricted) fine against: lua5.1, lua5.4, and luajit. Both the latest release and the live ebuild. Closes: https://bugs.gentoo.org/752834 Signed-off-by: Marek Szuba <marecki@gentoo.org>
Diffstat (limited to 'net-libs/libcork')
0 files changed, 0 insertions, 0 deletions