summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCraig Andrews <candrews@gentoo.org>2020-04-17 15:14:59 -0400
committerCraig Andrews <candrews@gentoo.org>2020-04-17 15:14:59 -0400
commit8f84197335e1efa1950b61600e332434606f84d5 (patch)
tree9963a1d4905d85f3c4eb9fa79d669079be98740a /net-libs
parentsys-devel/gdb: Python 3.8 compatibility (diff)
downloadgentoo-8f84197335e1efa1950b61600e332434606f84d5.tar.gz
gentoo-8f84197335e1efa1950b61600e332434606f84d5.tar.bz2
gentoo-8f84197335e1efa1950b61600e332434606f84d5.zip
net-libs/nodejs: Python 3.8 compatibility
Closes: https://bugs.gentoo.org/715038 Package-Manager: Portage-2.3.99, Repoman-2.3.22 Signed-off-by: Craig Andrews <candrews@gentoo.org>
Diffstat (limited to 'net-libs')
-rw-r--r--net-libs/nodejs/nodejs-13.13.0.ebuild2
-rw-r--r--net-libs/nodejs/nodejs-99999999.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/net-libs/nodejs/nodejs-13.13.0.ebuild b/net-libs/nodejs/nodejs-13.13.0.ebuild
index 3bd32e160d50..a0ae896ce423 100644
--- a/net-libs/nodejs/nodejs-13.13.0.ebuild
+++ b/net-libs/nodejs/nodejs-13.13.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{6,7} )
+PYTHON_COMPAT=( python3_{6,7,8} )
PYTHON_REQ_USE="threads(+)"
inherit bash-completion-r1 eutils flag-o-matic pax-utils python-any-r1 toolchain-funcs xdg-utils
diff --git a/net-libs/nodejs/nodejs-99999999.ebuild b/net-libs/nodejs/nodejs-99999999.ebuild
index f2c3b912ddaf..e7be7ae9d90d 100644
--- a/net-libs/nodejs/nodejs-99999999.ebuild
+++ b/net-libs/nodejs/nodejs-99999999.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{6,7} )
+PYTHON_COMPAT=( python3_{6,7,8} )
PYTHON_REQ_USE="threads(+)"
inherit bash-completion-r1 eutils flag-o-matic git-r3 pax-utils python-any-r1 toolchain-funcs xdg-utils