summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2021-04-21 08:09:47 +0100
committerSam James <sam@gentoo.org>2021-04-21 19:49:43 +0100
commit93b93e5914265dd78de036933058d3747d512685 (patch)
tree77275f4c1a33668df2ca67fe5803cfd69920a9c7 /net-misc/sshrc
parentnet-misc/ndppd: fix function declaration style (braces) (diff)
downloadgentoo-93b93e5914265dd78de036933058d3747d512685.tar.gz
gentoo-93b93e5914265dd78de036933058d3747d512685.tar.bz2
gentoo-93b93e5914265dd78de036933058d3747d512685.zip
net-misc/sshrc: fix function declaration style (braces)
Package-Manager: Portage-3.0.18-prefix, Repoman-3.0.3 Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'net-misc/sshrc')
-rw-r--r--net-misc/sshrc/sshrc-0.6.1.ebuild5
-rw-r--r--net-misc/sshrc/sshrc-0.6.2.ebuild5
2 files changed, 4 insertions, 6 deletions
diff --git a/net-misc/sshrc/sshrc-0.6.1.ebuild b/net-misc/sshrc/sshrc-0.6.1.ebuild
index 9d32fba7974f..8c14f3f0ac1f 100644
--- a/net-misc/sshrc/sshrc-0.6.1.ebuild
+++ b/net-misc/sshrc/sshrc-0.6.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -17,8 +17,7 @@ RDEPEND="
mosh? ( net-misc/mosh:0[client] )
"
-src_install()
-{
+src_install() {
dobin sshrc
use mosh && dobin moshrc
}
diff --git a/net-misc/sshrc/sshrc-0.6.2.ebuild b/net-misc/sshrc/sshrc-0.6.2.ebuild
index f88910912dc5..5880e7d09dce 100644
--- a/net-misc/sshrc/sshrc-0.6.2.ebuild
+++ b/net-misc/sshrc/sshrc-0.6.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -17,8 +17,7 @@ RDEPEND="
mosh? ( net-misc/mosh:0[client] )
"
-src_install()
-{
+src_install() {
dobin sshrc
use mosh && dobin moshrc
}