summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarek Szuba <marecki@gentoo.org>2022-09-25 22:01:31 +0100
committerMarek Szuba <marecki@gentoo.org>2022-09-25 22:03:39 +0100
commita4ff97f4f723dd554311a8295b60f38b020b43c8 (patch)
treea523c24cb1f6580fb7075e2bc035f80c778de135 /net-proxy/piper
parentapp-crypt/pinentry: Stabilize 1.2.1 hppa, #872761 (diff)
downloadgentoo-master.tar.gz
gentoo-master.tar.bz2
gentoo-master.zip
dev-python/ansible-compat: disable py3.11 on 2.2.0HEADmaster
Nattka seems to think stabilising this version with py3.11 in PYTHON_COMPAT requires dev-lang/python:3.11 to be stabilised as well. Signed-off-by: Marek Szuba <marecki@gentoo.org>
Diffstat (limited to 'net-proxy/piper')
0 files changed, 0 insertions, 0 deletions