summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorUlrich Müller <ulm@gentoo.org>2018-01-05 22:24:15 +0100
committerUlrich Müller <ulm@gentoo.org>2018-01-05 23:00:45 +0100
commit3702265abdfe1e566a5f853ae603a9c7603b81ee (patch)
tree2eb880e0b36900ae088a963848cd6f126dc9a91b /net-voip
parentnet-print/cups: Remove linguas_* from IUSE. (diff)
downloadgentoo-3702265abdfe1e566a5f853ae603a9c7603b81ee.tar.gz
gentoo-3702265abdfe1e566a5f853ae603a9c7603b81ee.tar.bz2
gentoo-3702265abdfe1e566a5f853ae603a9c7603b81ee.zip
net-voip/linphone: Remove linguas_* from IUSE.
Package-Manager: Portage-2.3.19, Repoman-2.3.6
Diffstat (limited to 'net-voip')
-rw-r--r--net-voip/linphone/linphone-3.5.2.ebuild8
-rw-r--r--net-voip/linphone/linphone-3.6.1.ebuild8
2 files changed, 6 insertions, 10 deletions
diff --git a/net-voip/linphone/linphone-3.5.2.ebuild b/net-voip/linphone/linphone-3.5.2.ebuild
index 8d000d4c4b3..f9e943659d1 100644
--- a/net-voip/linphone/linphone-3.5.2.ebuild
+++ b/net-voip/linphone/linphone-3.5.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -46,9 +46,6 @@ DEPEND="${RDEPEND}
)
"
-IUSE_LINGUAS=" fr it de ja es pl cs nl sv pt_BR hu ru zh_CN"
-IUSE="${IUSE}${IUSE_LINGUAS// / linguas_}"
-
pkg_setup() {
if ! use gtk && ! use ncurses ; then
ewarn "gtk and ncurses are disabled."
@@ -56,7 +53,8 @@ pkg_setup() {
ewarn "Only liblinphone is going to be installed."
fi
- strip-linguas ${IUSE_LINGUAS}
+ local my_linguas="fr it de ja es pl cs nl sv pt_BR hu ru zh_CN"
+ strip-linguas ${my_linguas}
}
src_prepare() {
diff --git a/net-voip/linphone/linphone-3.6.1.ebuild b/net-voip/linphone/linphone-3.6.1.ebuild
index 0651a889417..0a2589565a9 100644
--- a/net-voip/linphone/linphone-3.6.1.ebuild
+++ b/net-voip/linphone/linphone-3.6.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -46,9 +46,6 @@ DEPEND="${RDEPEND}
nls? ( dev-util/intltool )
"
-IUSE_LINGUAS=" fr it de he ja es pl cs nl sr sv pt_BR hu ru zh_CN"
-IUSE="${IUSE}${IUSE_LINGUAS// / linguas_}"
-
pkg_setup() {
if ! use gtk && ! use ncurses ; then
ewarn "gtk and ncurses are disabled."
@@ -56,7 +53,8 @@ pkg_setup() {
ewarn "Only liblinphone is going to be installed."
fi
- strip-linguas ${IUSE_LINGUAS}
+ local my_linguas="fr it de he ja es pl cs nl sr sv pt_BR hu ru zh_CN"
+ strip-linguas ${my_linguas}
}
src_prepare() {