summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2018-12-01 19:09:44 +0100
committerMichał Górny <mgorny@gentoo.org>2018-12-01 19:13:26 +0100
commit45159470fcaf38e7c34bf75f39c16c8c9b31a9eb (patch)
tree3efb9c643231d13b23f278310987798680468e55 /profiles/base
parentprofiles/base: Move USE=mumble mask to package.use.mask (diff)
downloadgentoo-45159470fcaf38e7c34bf75f39c16c8c9b31a9eb.tar.gz
gentoo-45159470fcaf38e7c34bf75f39c16c8c9b31a9eb.tar.bz2
gentoo-45159470fcaf38e7c34bf75f39c16c8c9b31a9eb.zip
profiles/base: Remove obsolete php5-5 mask
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'profiles/base')
-rw-r--r--profiles/base/use.mask4
1 files changed, 0 insertions, 4 deletions
diff --git a/profiles/base/use.mask b/profiles/base/use.mask
index ff315cd4597..b7fada49ea9 100644
--- a/profiles/base/use.mask
+++ b/profiles/base/use.mask
@@ -113,7 +113,3 @@ netlink
# Enabling this you will get a fully unsupported Gnome setup that
# could suffer unexpected problem, don't expect support for it then.
openrc-force
-
-# Brian Evans <grknight@gentoo.org> (22 Aug 2016)
-# php 5.5 is end of life, masked for removal
-php_targets_php5-5