summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2016-04-21 11:09:52 +0200
committerAlexis Ballier <aballier@gentoo.org>2016-04-21 11:09:52 +0200
commit45a6b16da4147a6af0bb787d5204dd9df5e38181 (patch)
tree4670a14a96cf153bd8cc336a8b70096f369221a5 /ros-meta
parentdev-ros/pr2_machine: Bump to 1.12.0. (diff)
downloadgentoo-45a6b16da4147a6af0bb787d5204dd9df5e38181.tar.gz
gentoo-45a6b16da4147a6af0bb787d5204dd9df5e38181.tar.bz2
gentoo-45a6b16da4147a6af0bb787d5204dd9df5e38181.zip
ros-meta/pr2_common: Bump to 1.12.0.
Package-Manager: portage-2.2.28
Diffstat (limited to 'ros-meta')
-rw-r--r--ros-meta/pr2_common/Manifest1
-rw-r--r--ros-meta/pr2_common/pr2_common-1.12.0.ebuild23
2 files changed, 24 insertions, 0 deletions
diff --git a/ros-meta/pr2_common/Manifest b/ros-meta/pr2_common/Manifest
index 9e8fbda709dd..964403516abb 100644
--- a/ros-meta/pr2_common/Manifest
+++ b/ros-meta/pr2_common/Manifest
@@ -3,3 +3,4 @@ DIST pr2_common-1.11.11.tar.gz 33597551 SHA256 dd9303e02aa0633fc662bc0bb5521b726
DIST pr2_common-1.11.13.tar.gz 33598596 SHA256 20ece58fa557e61ec00411a8fb227cd23ba726d57e3736686b0e94595576b740 SHA512 4366b6893c262c54e5ad5fee967698e6a335f1ba2a48a0196e8b6f2907058d0fad929bd9c4d6b5f20aa4669980c02067c81cf402dcf42ab98d67b35205373987 WHIRLPOOL 872c5d1098f06975b047c2a696edbda01a6b1afc690a362dc8c34c7853e032d9ab8c31909358043a9cae74ae330afb28a62ec0a23f88d83d50998dfd95ca601f
DIST pr2_common-1.11.14.tar.gz 33598683 SHA256 16f620a0b1fcf99f061a7a5fc292b5433f7ed8b96588da4dc85dc652ceb21d54 SHA512 c34a82f72aa0c64c7c2abe36af5ec02c73e4bff161e105d3f8cfd65a460688b4fbd3e4529109546bf525c4703706054f522f74a9c9b352939c5582f064bbf2bf WHIRLPOOL 2fd52d4abd20c28c6c387e32bff80b90c423e6722f2a1410fa5cd429cadaa69cbbe03deedce361a199480553aa856fa87c5252dd3a2d1b784c5135a01e3a8a55
DIST pr2_common-1.11.9.tar.gz 33337556 SHA256 c6134939602c8a81d006bf4a4bfc48bf8746f5eb0c5b12baa1da8c946d1b4ce1 SHA512 44eb4f802a7b6983b621ca5b2c1c0e2516f16992f35902c2fb4afbdc9ffc8e63c1ed647f4ef09fd4cbeef747aba133a55172cec64c3cf9d759d2c83f7ec8a213 WHIRLPOOL ad5d6c543b1faca2ed48a66405eb8d6c17b9ef6352fa16b6fc55f9b093a6b1b7da3e0571ade5a6013c84d3695c16e910549ea2673c36a4179043ea4f085c1e05
+DIST pr2_common-1.12.0.tar.gz 33598910 SHA256 edb51715498d51c6217e1eda05a9aae575fdf1f86fcb5ea07af913ec976ef3ff SHA512 da933ff9521a9337198a890e0ba10281510b861b4bff3023e7d251251f7ef7f8579f86b2992238975329c5c63ecdf00b17e895f1e0dec4e180336860fdd0c921 WHIRLPOOL e5f8184d126a10c8c68349604346f25b5a4a4a622e27204fe135ec6aaf751ff4bc15d5865a34e74857b25cddae25ae91d4882e1dba2d9c72078a4950a0a036db
diff --git a/ros-meta/pr2_common/pr2_common-1.12.0.ebuild b/ros-meta/pr2_common/pr2_common-1.12.0.ebuild
new file mode 100644
index 000000000000..3befd2ea38b1
--- /dev/null
+++ b/ros-meta/pr2_common/pr2_common-1.12.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/pr2/pr2_common"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="URDF description and 3D models of robot components of the PR2 robot"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/pr2_msgs
+ dev-ros/pr2_dashboard_aggregator
+ dev-ros/pr2_description
+ dev-ros/pr2_machine
+"
+DEPEND="${RDEPEND}"