summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGeorgy Yakovlev <gyakovlev@gentoo.org>2019-01-08 14:55:25 -0800
committerGeorgy Yakovlev <gyakovlev@gentoo.org>2019-01-08 15:40:25 -0800
commit620bec70447c7e4c3787737783f9715a969980ec (patch)
tree12627d2f86e932e3aa5a17505d71245186924601 /sys-apps/bat
parentx11-terms/alacritty: switch to cargo.eclass func args (diff)
downloadgentoo-620bec70447c7e4c3787737783f9715a969980ec.tar.gz
gentoo-620bec70447c7e4c3787737783f9715a969980ec.tar.bz2
gentoo-620bec70447c7e4c3787737783f9715a969980ec.zip
sys-apps/bat: switch to cargo.eclass func args
Closes: https://bugs.gentoo.org/674744 Package-Manager: Portage-2.3.54, Repoman-2.3.12 Signed-off-by: Georgy Yakovlev <gyakovlev@gentoo.org>
Diffstat (limited to 'sys-apps/bat')
-rw-r--r--sys-apps/bat/bat-0.9.0.ebuild6
1 files changed, 1 insertions, 5 deletions
diff --git a/sys-apps/bat/bat-0.9.0.ebuild b/sys-apps/bat/bat-0.9.0.ebuild
index d69dbb41e22f..009a846cc112 100644
--- a/sys-apps/bat/bat-0.9.0.ebuild
+++ b/sys-apps/bat/bat-0.9.0.ebuild
@@ -147,10 +147,6 @@ BDEPEND=">=virtual/rust-1.29.0"
QA_FLAGS_IGNORED="/usr/bin/bat"
src_install() {
- cargo_src_install
+ cargo_src_install --path ./
einstalldocs
}
-
-src_test() {
- cargo test -j $(makeopts_jobs) $(usex debug "" --release) || die "tests failed"
-}