summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2020-02-22 22:07:26 +0100
committerDavid Seifert <soap@gentoo.org>2020-02-22 22:07:26 +0100
commit3b8cba93fab70dd0fa89cebdd4b37c732580e9ac (patch)
treecbcb946c9c0769acaec3648b63979c24ec30a5c2 /sys-cluster
parentx11-libs/libxcb: Version bump to 1.14 (diff)
downloadgentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.tar.gz
gentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.tar.bz2
gentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.zip
*/*: [QA] Use consistent function definition formatting
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'sys-cluster')
-rw-r--r--sys-cluster/fake/fake-1.1.10.ebuild4
-rw-r--r--sys-cluster/openmpi/openmpi-1.4.3.ebuild2
-rw-r--r--sys-cluster/openmpi/openmpi-1.4.5.ebuild2
-rw-r--r--sys-cluster/openmpi/openmpi-1.6.5-r1.ebuild2
-rw-r--r--sys-cluster/openmpi/openmpi-1.7.5-r1.ebuild2
-rw-r--r--sys-cluster/openmpi/openmpi-1.8.4-r4.ebuild2
-rw-r--r--sys-cluster/openmpi/openmpi-1.8.7-r1.ebuild2
-rw-r--r--sys-cluster/openmpi/openmpi-1.8.8.ebuild2
-rw-r--r--sys-cluster/swift/swift-2.22.0-r1.ebuild2
-rw-r--r--sys-cluster/swift/swift-2.23.1-r1.ebuild2
-rw-r--r--sys-cluster/swift/swift-2.24.0-r1.ebuild2
-rw-r--r--sys-cluster/swift/swift-2019.2.9999.ebuild2
12 files changed, 13 insertions, 13 deletions
diff --git a/sys-cluster/fake/fake-1.1.10.ebuild b/sys-cluster/fake/fake-1.1.10.ebuild
index 3f960e577b00..1a738649c602 100644
--- a/sys-cluster/fake/fake-1.1.10.ebuild
+++ b/sys-cluster/fake/fake-1.1.10.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -21,7 +21,7 @@ src_prepare() {
emake patch
}
-src_install(){
+src_install() {
emake \
ROOT_DIR="${ED}" \
MAN8_DIR="${ED}/usr/share/man/man8" \
diff --git a/sys-cluster/openmpi/openmpi-1.4.3.ebuild b/sys-cluster/openmpi/openmpi-1.4.3.ebuild
index 995428ba0bae..425453bd32ff 100644
--- a/sys-cluster/openmpi/openmpi-1.4.3.ebuild
+++ b/sys-cluster/openmpi/openmpi-1.4.3.ebuild
@@ -89,7 +89,7 @@ src_configure() {
$(use_enable ipv6)
}
-src_install () {
+src_install() {
emake DESTDIR="${D}" install
dodoc README AUTHORS NEWS VERSION
}
diff --git a/sys-cluster/openmpi/openmpi-1.4.5.ebuild b/sys-cluster/openmpi/openmpi-1.4.5.ebuild
index 09f1a47cf5a1..8bb69d8ea342 100644
--- a/sys-cluster/openmpi/openmpi-1.4.5.ebuild
+++ b/sys-cluster/openmpi/openmpi-1.4.5.ebuild
@@ -91,7 +91,7 @@ src_configure() {
$(use_enable ipv6)
}
-src_install () {
+src_install() {
emake DESTDIR="${D}" install
dodoc README AUTHORS NEWS VERSION
}
diff --git a/sys-cluster/openmpi/openmpi-1.6.5-r1.ebuild b/sys-cluster/openmpi/openmpi-1.6.5-r1.ebuild
index 2316cbacd408..2e0401287fb9 100644
--- a/sys-cluster/openmpi/openmpi-1.6.5-r1.ebuild
+++ b/sys-cluster/openmpi/openmpi-1.6.5-r1.ebuild
@@ -153,7 +153,7 @@ src_configure() {
$(use_with openmpi_rm_slurm slurm)
}
-src_install () {
+src_install() {
emake DESTDIR="${D}" install
# From USE=vt see #359917
rm "${ED}"/usr/share/libtool &> /dev/null
diff --git a/sys-cluster/openmpi/openmpi-1.7.5-r1.ebuild b/sys-cluster/openmpi/openmpi-1.7.5-r1.ebuild
index b89bbeea526c..dab0046aced8 100644
--- a/sys-cluster/openmpi/openmpi-1.7.5-r1.ebuild
+++ b/sys-cluster/openmpi/openmpi-1.7.5-r1.ebuild
@@ -145,7 +145,7 @@ src_configure() {
$(use_with openmpi_rm_slurm slurm)
}
-src_install () {
+src_install() {
emake DESTDIR="${D}" install
# From USE=vt see #359917
rm "${ED}"/usr/share/libtool &> /dev/null
diff --git a/sys-cluster/openmpi/openmpi-1.8.4-r4.ebuild b/sys-cluster/openmpi/openmpi-1.8.4-r4.ebuild
index 6fb44825a36e..72e09f72e6e5 100644
--- a/sys-cluster/openmpi/openmpi-1.8.4-r4.ebuild
+++ b/sys-cluster/openmpi/openmpi-1.8.4-r4.ebuild
@@ -144,7 +144,7 @@ src_configure() {
$(use_with openmpi_rm_slurm slurm)
}
-src_install () {
+src_install() {
emake DESTDIR="${D}" install
# From USE=vt see #359917
diff --git a/sys-cluster/openmpi/openmpi-1.8.7-r1.ebuild b/sys-cluster/openmpi/openmpi-1.8.7-r1.ebuild
index e50b89fd7f6a..e5a61d2137d0 100644
--- a/sys-cluster/openmpi/openmpi-1.8.7-r1.ebuild
+++ b/sys-cluster/openmpi/openmpi-1.8.7-r1.ebuild
@@ -149,7 +149,7 @@ src_configure() {
$(use_enable java mpi-java)
}
-src_install () {
+src_install() {
emake DESTDIR="${D}" install
# From USE=vt see #359917
diff --git a/sys-cluster/openmpi/openmpi-1.8.8.ebuild b/sys-cluster/openmpi/openmpi-1.8.8.ebuild
index 762622c3a983..824231448dff 100644
--- a/sys-cluster/openmpi/openmpi-1.8.8.ebuild
+++ b/sys-cluster/openmpi/openmpi-1.8.8.ebuild
@@ -149,7 +149,7 @@ src_configure() {
$(use_enable java mpi-java)
}
-src_install () {
+src_install() {
emake DESTDIR="${D}" install
# From USE=vt see #359917
diff --git a/sys-cluster/swift/swift-2.22.0-r1.ebuild b/sys-cluster/swift/swift-2.22.0-r1.ebuild
index ba1dd861b261..84ba4cd0845d 100644
--- a/sys-cluster/swift/swift-2.22.0-r1.ebuild
+++ b/sys-cluster/swift/swift-2.22.0-r1.ebuild
@@ -65,7 +65,7 @@ src_prepare() {
distutils-r1_python_prepare_all
}
-src_test () {
+src_test() {
# https://bugs.launchpad.net/swift/+bug/1249727
find . \( -name test_wsgi.py -o -name test_locale.py -o -name test_utils.py \) -delete || die
SKIP_PIP_INSTALL=1 PBR_VERSION=0.6.0 sh .unittests || die
diff --git a/sys-cluster/swift/swift-2.23.1-r1.ebuild b/sys-cluster/swift/swift-2.23.1-r1.ebuild
index 983417bdc36a..81130d620e21 100644
--- a/sys-cluster/swift/swift-2.23.1-r1.ebuild
+++ b/sys-cluster/swift/swift-2.23.1-r1.ebuild
@@ -65,7 +65,7 @@ src_prepare() {
distutils-r1_python_prepare_all
}
-src_test () {
+src_test() {
# https://bugs.launchpad.net/swift/+bug/1249727
find . \( -name test_wsgi.py -o -name test_locale.py -o -name test_utils.py \) -delete || die
SKIP_PIP_INSTALL=1 PBR_VERSION=0.6.0 sh .unittests || die
diff --git a/sys-cluster/swift/swift-2.24.0-r1.ebuild b/sys-cluster/swift/swift-2.24.0-r1.ebuild
index fa163da12773..dfb4786356f7 100644
--- a/sys-cluster/swift/swift-2.24.0-r1.ebuild
+++ b/sys-cluster/swift/swift-2.24.0-r1.ebuild
@@ -62,7 +62,7 @@ src_prepare() {
distutils-r1_python_prepare_all
}
-src_test () {
+src_test() {
# https://bugs.launchpad.net/swift/+bug/1249727
find . \( -name test_wsgi.py -o -name test_locale.py -o -name test_utils.py \) -delete || die
SKIP_PIP_INSTALL=1 PBR_VERSION=0.6.0 sh .unittests || die
diff --git a/sys-cluster/swift/swift-2019.2.9999.ebuild b/sys-cluster/swift/swift-2019.2.9999.ebuild
index fa163da12773..dfb4786356f7 100644
--- a/sys-cluster/swift/swift-2019.2.9999.ebuild
+++ b/sys-cluster/swift/swift-2019.2.9999.ebuild
@@ -62,7 +62,7 @@ src_prepare() {
distutils-r1_python_prepare_all
}
-src_test () {
+src_test() {
# https://bugs.launchpad.net/swift/+bug/1249727
find . \( -name test_wsgi.py -o -name test_locale.py -o -name test_utils.py \) -delete || die
SKIP_PIP_INSTALL=1 PBR_VERSION=0.6.0 sh .unittests || die