summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2021-11-14 09:18:46 +0000
committerSam James <sam@gentoo.org>2021-11-14 09:19:21 +0000
commit09b3cac4ccd5d7065c4cf0538af85ac67dfb6d5e (patch)
tree1cee50409207ec7c92846d95aa1022d02b6e2566 /sys-devel
parentnet-libs/libisds: use HTTPS for EGIT_REPO_URI (diff)
downloadgentoo-09b3cac4ccd5d7065c4cf0538af85ac67dfb6d5e.tar.gz
gentoo-09b3cac4ccd5d7065c4cf0538af85ac67dfb6d5e.tar.bz2
gentoo-09b3cac4ccd5d7065c4cf0538af85ac67dfb6d5e.zip
sys-devel/smatch: use HTTPS for EGIT_REPO_URI
Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'sys-devel')
-rw-r--r--sys-devel/smatch/smatch-1.60.ebuild4
-rw-r--r--sys-devel/smatch/smatch-1.72.ebuild4
-rw-r--r--sys-devel/smatch/smatch-9999.ebuild4
3 files changed, 6 insertions, 6 deletions
diff --git a/sys-devel/smatch/smatch-1.60.ebuild b/sys-devel/smatch/smatch-1.60.ebuild
index 4a6c5f79460c..04dfbb1b49ac 100644
--- a/sys-devel/smatch/smatch-1.60.ebuild
+++ b/sys-devel/smatch/smatch-1.60.ebuild
@@ -5,8 +5,8 @@ EAPI=7
inherit toolchain-funcs
if [[ ${PV} == "9999" ]] ; then
- EGIT_REPO_URI="git://repo.or.cz/${PN}.git
- http://repo.or.cz/r/${PN}.git"
+ EGIT_REPO_URI="https://repo.or.cz/${PN}.git
+ https://repo.or.cz/r/${PN}.git"
inherit git-r3
else
SRC_URI="http://repo.or.cz/w/smatch.git/snapshot/${PV}.tar.gz -> ${P}.tar.gz
diff --git a/sys-devel/smatch/smatch-1.72.ebuild b/sys-devel/smatch/smatch-1.72.ebuild
index cb53b5afd462..9006835c81bb 100644
--- a/sys-devel/smatch/smatch-1.72.ebuild
+++ b/sys-devel/smatch/smatch-1.72.ebuild
@@ -5,8 +5,8 @@ EAPI=7
inherit toolchain-funcs
if [[ ${PV} == "9999" ]] ; then
- EGIT_REPO_URI="git://repo.or.cz/${PN}.git
- http://repo.or.cz/r/${PN}.git"
+ EGIT_REPO_URI="https://repo.or.cz/${PN}.git
+ https://repo.or.cz/r/${PN}.git"
inherit git-r3
else
SRC_URI="http://repo.or.cz/w/smatch.git/snapshot/${PV}.tar.gz -> ${P}.tar.gz
diff --git a/sys-devel/smatch/smatch-9999.ebuild b/sys-devel/smatch/smatch-9999.ebuild
index cb53b5afd462..9006835c81bb 100644
--- a/sys-devel/smatch/smatch-9999.ebuild
+++ b/sys-devel/smatch/smatch-9999.ebuild
@@ -5,8 +5,8 @@ EAPI=7
inherit toolchain-funcs
if [[ ${PV} == "9999" ]] ; then
- EGIT_REPO_URI="git://repo.or.cz/${PN}.git
- http://repo.or.cz/r/${PN}.git"
+ EGIT_REPO_URI="https://repo.or.cz/${PN}.git
+ https://repo.or.cz/r/${PN}.git"
inherit git-r3
else
SRC_URI="http://repo.or.cz/w/smatch.git/snapshot/${PV}.tar.gz -> ${P}.tar.gz