summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2017-10-22 13:53:50 +0000
committerPatrick Lauer <patrick@gentoo.org>2017-10-22 13:54:00 +0000
commit3275d076e4a5767b63d73207e6cfaf76f3cadece (patch)
treee0556d8f3f2cb16d24c1c017fd9c7eada195f85b /sys-kernel/spl
parentnet-irc/irssi: version bump. (diff)
downloadgentoo-3275d076e4a5767b63d73207e6cfaf76f3cadece.tar.gz
gentoo-3275d076e4a5767b63d73207e6cfaf76f3cadece.tar.bz2
gentoo-3275d076e4a5767b63d73207e6cfaf76f3cadece.zip
sys-kernel/spl: Fix max kernel version for -9999 #632640
Package-Manager: Portage-2.3.12, Repoman-2.3.3
Diffstat (limited to 'sys-kernel/spl')
-rw-r--r--sys-kernel/spl/spl-9999.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys-kernel/spl/spl-9999.ebuild b/sys-kernel/spl/spl-9999.ebuild
index 074b776b6d0..eb6159b9a65 100644
--- a/sys-kernel/spl/spl-9999.ebuild
+++ b/sys-kernel/spl/spl-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI="5"
@@ -55,7 +55,7 @@ pkg_setup() {
kernel_is ge 2 6 32 || die "Linux 2.6.32 or newer required"
[ ${PV} != "9999" ] && \
- { kernel_is le 4 3 || die "Linux 4.3 is the latest supported version."; }
+ { kernel_is le 4 13 || die "Linux 4.13 is the latest supported version."; }
check_extra_config
}