summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeho Kraav <leho@kraav.com>2016-04-30 23:53:10 +0300
committerMike Gilbert <floppym@gentoo.org>2016-05-08 10:05:27 -0400
commitf4ba9a724102abd607a4e6b01c20393a10607a51 (patch)
treee0a6fd22114ecbb7d2150cd50105a3548c946dc5 /sys-kernel/spl
parentdev-lang/epic: rename binary from 'epic' to 'epic-epivm', bug #432436 (diff)
downloadgentoo-f4ba9a724102abd607a4e6b01c20393a10607a51.tar.gz
gentoo-f4ba9a724102abd607a4e6b01c20393a10607a51.tar.bz2
gentoo-f4ba9a724102abd607a4e6b01c20393a10607a51.zip
sys-kernel/spl: 0.6.5.6 is kernel 4.5 compatible
Closes: https://github.com/gentoo/gentoo/pull/1382
Diffstat (limited to 'sys-kernel/spl')
-rw-r--r--sys-kernel/spl/spl-0.6.5.6.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/sys-kernel/spl/spl-0.6.5.6.ebuild b/sys-kernel/spl/spl-0.6.5.6.ebuild
index 33314daa750..6e91b1d5305 100644
--- a/sys-kernel/spl/spl-0.6.5.6.ebuild
+++ b/sys-kernel/spl/spl-0.6.5.6.ebuild
@@ -56,7 +56,7 @@ pkg_setup() {
kernel_is ge 2 6 32 || die "Linux 2.6.32 or newer required"
[ ${PV} != "9999" ] && \
- { kernel_is le 4 3 || die "Linux 4.3 is the latest supported version."; }
+ { kernel_is le 4 5 || die "Linux 4.5 is the latest supported version."; }
check_extra_config
}