summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-08-24 12:47:45 +0200
committerJustin Lecher <jlec@gentoo.org>2015-08-24 12:49:19 +0200
commiteaaface92ee81f30a6ac66fe7acbcc42c00dc450 (patch)
tree6a380aa33005e1997c9dbe6f1c00520274543303 /sys-libs/pam
parentsci-libs/ViSP: Disable Coin3D to avoid automagic. Bug #558498. (diff)
downloadgentoo-eaaface92ee81f30a6ac66fe7acbcc42c00dc450.tar.gz
gentoo-eaaface92ee81f30a6ac66fe7acbcc42c00dc450.tar.bz2
gentoo-eaaface92ee81f30a6ac66fe7acbcc42c00dc450.zip
Use https by default
Convert all URLs for sites supporting encrypted connections from http to https Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'sys-libs/pam')
-rw-r--r--sys-libs/pam/metadata.xml2
-rw-r--r--sys-libs/pam/pam-1.1.5.ebuild4
-rw-r--r--sys-libs/pam/pam-1.1.6-r2.ebuild4
-rw-r--r--sys-libs/pam/pam-1.1.8-r1.ebuild4
-rw-r--r--sys-libs/pam/pam-1.1.8-r2.ebuild4
-rw-r--r--sys-libs/pam/pam-1.1.8-r3.ebuild4
-rw-r--r--sys-libs/pam/pam-1.1.8.ebuild4
-rw-r--r--sys-libs/pam/pam-1.2.0.ebuild4
-rw-r--r--sys-libs/pam/pam-1.2.1-r1.ebuild4
-rw-r--r--sys-libs/pam/pam-1.2.1.ebuild4
10 files changed, 19 insertions, 19 deletions
diff --git a/sys-libs/pam/metadata.xml b/sys-libs/pam/metadata.xml
index 4ee5aecd2bb..008020c38f6 100644
--- a/sys-libs/pam/metadata.xml
+++ b/sys-libs/pam/metadata.xml
@@ -1,5 +1,5 @@
<?xml version="1.0" encoding="UTF-8"?>
-<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<!DOCTYPE pkgmetadata SYSTEM "https://www.gentoo.org/dtd/metadata.dtd">
<pkgmetadata>
<herd>pam</herd>
<maintainer>
diff --git a/sys-libs/pam/pam-1.1.5.ebuild b/sys-libs/pam/pam-1.1.5.ebuild
index da863addcd8..6466147814a 100644
--- a/sys-libs/pam/pam-1.1.5.ebuild
+++ b/sys-libs/pam/pam-1.1.5.ebuild
@@ -54,7 +54,7 @@ check_old_modules() {
eerror "not be installed."
eerror "Please replace pam_stack usage with proper include directive usage,"
eerror "following the PAM Upgrade guide at the following URL"
- eerror " http://www.gentoo.org/proj/en/base/pam/upgrade-0.99.xml"
+ eerror " https://www.gentoo.org/proj/en/base/pam/upgrade-0.99.xml"
eerror ""
retval=1
@@ -69,7 +69,7 @@ check_old_modules() {
eerror "of PAM through http://bugs.gentoo.org/ providing information about its"
eerror "use cases."
eerror "Please also make sure to read the PAM Upgrade guide at the following URL:"
- eerror " http://www.gentoo.org/proj/en/base/pam/upgrade-0.99.xml"
+ eerror " https://www.gentoo.org/proj/en/base/pam/upgrade-0.99.xml"
eerror ""
retval=1
diff --git a/sys-libs/pam/pam-1.1.6-r2.ebuild b/sys-libs/pam/pam-1.1.6-r2.ebuild
index 8cdc8f2ccd8..2ac86f9c7df 100644
--- a/sys-libs/pam/pam-1.1.6-r2.ebuild
+++ b/sys-libs/pam/pam-1.1.6-r2.ebuild
@@ -55,7 +55,7 @@ check_old_modules() {
eerror "not be installed."
eerror "Please replace pam_stack usage with proper include directive usage,"
eerror "following the PAM Upgrade guide at the following URL"
- eerror " http://www.gentoo.org/proj/en/base/pam/upgrade-0.99.xml"
+ eerror " https://www.gentoo.org/proj/en/base/pam/upgrade-0.99.xml"
eerror ""
retval=1
@@ -70,7 +70,7 @@ check_old_modules() {
eerror "of PAM through http://bugs.gentoo.org/ providing information about its"
eerror "use cases."
eerror "Please also make sure to read the PAM Upgrade guide at the following URL:"
- eerror " http://www.gentoo.org/proj/en/base/pam/upgrade-0.99.xml"
+ eerror " https://www.gentoo.org/proj/en/base/pam/upgrade-0.99.xml"
eerror ""
retval=1
diff --git a/sys-libs/pam/pam-1.1.8-r1.ebuild b/sys-libs/pam/pam-1.1.8-r1.ebuild
index e57a0cfa4a4..373102f3dd6 100644
--- a/sys-libs/pam/pam-1.1.8-r1.ebuild
+++ b/sys-libs/pam/pam-1.1.8-r1.ebuild
@@ -55,7 +55,7 @@ check_old_modules() {
eerror "not be installed."
eerror "Please replace pam_stack usage with proper include directive usage,"
eerror "following the PAM Upgrade guide at the following URL"
- eerror " http://www.gentoo.org/proj/en/base/pam/upgrade-0.99.xml"
+ eerror " https://www.gentoo.org/proj/en/base/pam/upgrade-0.99.xml"
eerror ""
retval=1
@@ -70,7 +70,7 @@ check_old_modules() {
eerror "of PAM through http://bugs.gentoo.org/ providing information about its"
eerror "use cases."
eerror "Please also make sure to read the PAM Upgrade guide at the following URL:"
- eerror " http://www.gentoo.org/proj/en/base/pam/upgrade-0.99.xml"
+ eerror " https://www.gentoo.org/proj/en/base/pam/upgrade-0.99.xml"
eerror ""
retval=1
diff --git a/sys-libs/pam/pam-1.1.8-r2.ebuild b/sys-libs/pam/pam-1.1.8-r2.ebuild
index 0cc239dd2b7..6d286d23ca6 100644
--- a/sys-libs/pam/pam-1.1.8-r2.ebuild
+++ b/sys-libs/pam/pam-1.1.8-r2.ebuild
@@ -59,7 +59,7 @@ check_old_modules() {
eerror "not be installed."
eerror "Please replace pam_stack usage with proper include directive usage,"
eerror "following the PAM Upgrade guide at the following URL"
- eerror " http://www.gentoo.org/proj/en/base/pam/upgrade-0.99.xml"
+ eerror " https://www.gentoo.org/proj/en/base/pam/upgrade-0.99.xml"
eerror ""
retval=1
@@ -74,7 +74,7 @@ check_old_modules() {
eerror "of PAM through http://bugs.gentoo.org/ providing information about its"
eerror "use cases."
eerror "Please also make sure to read the PAM Upgrade guide at the following URL:"
- eerror " http://www.gentoo.org/proj/en/base/pam/upgrade-0.99.xml"
+ eerror " https://www.gentoo.org/proj/en/base/pam/upgrade-0.99.xml"
eerror ""
retval=1
diff --git a/sys-libs/pam/pam-1.1.8-r3.ebuild b/sys-libs/pam/pam-1.1.8-r3.ebuild
index f04ef9486f2..210e45ea0db 100644
--- a/sys-libs/pam/pam-1.1.8-r3.ebuild
+++ b/sys-libs/pam/pam-1.1.8-r3.ebuild
@@ -55,7 +55,7 @@ check_old_modules() {
eerror "not be installed."
eerror "Please replace pam_stack usage with proper include directive usage,"
eerror "following the PAM Upgrade guide at the following URL"
- eerror " http://www.gentoo.org/proj/en/base/pam/upgrade-0.99.xml"
+ eerror " https://www.gentoo.org/proj/en/base/pam/upgrade-0.99.xml"
eerror ""
retval=1
@@ -70,7 +70,7 @@ check_old_modules() {
eerror "of PAM through http://bugs.gentoo.org/ providing information about its"
eerror "use cases."
eerror "Please also make sure to read the PAM Upgrade guide at the following URL:"
- eerror " http://www.gentoo.org/proj/en/base/pam/upgrade-0.99.xml"
+ eerror " https://www.gentoo.org/proj/en/base/pam/upgrade-0.99.xml"
eerror ""
retval=1
diff --git a/sys-libs/pam/pam-1.1.8.ebuild b/sys-libs/pam/pam-1.1.8.ebuild
index 1ebba4c8dca..cfc92f836c7 100644
--- a/sys-libs/pam/pam-1.1.8.ebuild
+++ b/sys-libs/pam/pam-1.1.8.ebuild
@@ -55,7 +55,7 @@ check_old_modules() {
eerror "not be installed."
eerror "Please replace pam_stack usage with proper include directive usage,"
eerror "following the PAM Upgrade guide at the following URL"
- eerror " http://www.gentoo.org/proj/en/base/pam/upgrade-0.99.xml"
+ eerror " https://www.gentoo.org/proj/en/base/pam/upgrade-0.99.xml"
eerror ""
retval=1
@@ -70,7 +70,7 @@ check_old_modules() {
eerror "of PAM through http://bugs.gentoo.org/ providing information about its"
eerror "use cases."
eerror "Please also make sure to read the PAM Upgrade guide at the following URL:"
- eerror " http://www.gentoo.org/proj/en/base/pam/upgrade-0.99.xml"
+ eerror " https://www.gentoo.org/proj/en/base/pam/upgrade-0.99.xml"
eerror ""
retval=1
diff --git a/sys-libs/pam/pam-1.2.0.ebuild b/sys-libs/pam/pam-1.2.0.ebuild
index a44d9eaea2a..721687a5c69 100644
--- a/sys-libs/pam/pam-1.2.0.ebuild
+++ b/sys-libs/pam/pam-1.2.0.ebuild
@@ -55,7 +55,7 @@ check_old_modules() {
eerror "not be installed."
eerror "Please replace pam_stack usage with proper include directive usage,"
eerror "following the PAM Upgrade guide at the following URL"
- eerror " http://www.gentoo.org/proj/en/base/pam/upgrade-0.99.xml"
+ eerror " https://www.gentoo.org/proj/en/base/pam/upgrade-0.99.xml"
eerror ""
retval=1
@@ -70,7 +70,7 @@ check_old_modules() {
eerror "of PAM through http://bugs.gentoo.org/ providing information about its"
eerror "use cases."
eerror "Please also make sure to read the PAM Upgrade guide at the following URL:"
- eerror " http://www.gentoo.org/proj/en/base/pam/upgrade-0.99.xml"
+ eerror " https://www.gentoo.org/proj/en/base/pam/upgrade-0.99.xml"
eerror ""
retval=1
diff --git a/sys-libs/pam/pam-1.2.1-r1.ebuild b/sys-libs/pam/pam-1.2.1-r1.ebuild
index b5fb9fc27b7..77e9e94ec69 100644
--- a/sys-libs/pam/pam-1.2.1-r1.ebuild
+++ b/sys-libs/pam/pam-1.2.1-r1.ebuild
@@ -55,7 +55,7 @@ check_old_modules() {
eerror "not be installed."
eerror "Please replace pam_stack usage with proper include directive usage,"
eerror "following the PAM Upgrade guide at the following URL"
- eerror " http://www.gentoo.org/proj/en/base/pam/upgrade-0.99.xml"
+ eerror " https://www.gentoo.org/proj/en/base/pam/upgrade-0.99.xml"
eerror ""
retval=1
@@ -70,7 +70,7 @@ check_old_modules() {
eerror "of PAM through http://bugs.gentoo.org/ providing information about its"
eerror "use cases."
eerror "Please also make sure to read the PAM Upgrade guide at the following URL:"
- eerror " http://www.gentoo.org/proj/en/base/pam/upgrade-0.99.xml"
+ eerror " https://www.gentoo.org/proj/en/base/pam/upgrade-0.99.xml"
eerror ""
retval=1
diff --git a/sys-libs/pam/pam-1.2.1.ebuild b/sys-libs/pam/pam-1.2.1.ebuild
index 0a342c59d8a..42608341604 100644
--- a/sys-libs/pam/pam-1.2.1.ebuild
+++ b/sys-libs/pam/pam-1.2.1.ebuild
@@ -55,7 +55,7 @@ check_old_modules() {
eerror "not be installed."
eerror "Please replace pam_stack usage with proper include directive usage,"
eerror "following the PAM Upgrade guide at the following URL"
- eerror " http://www.gentoo.org/proj/en/base/pam/upgrade-0.99.xml"
+ eerror " https://www.gentoo.org/proj/en/base/pam/upgrade-0.99.xml"
eerror ""
retval=1
@@ -70,7 +70,7 @@ check_old_modules() {
eerror "of PAM through http://bugs.gentoo.org/ providing information about its"
eerror "use cases."
eerror "Please also make sure to read the PAM Upgrade guide at the following URL:"
- eerror " http://www.gentoo.org/proj/en/base/pam/upgrade-0.99.xml"
+ eerror " https://www.gentoo.org/proj/en/base/pam/upgrade-0.99.xml"
eerror ""
retval=1