summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorUlrich Müller <ulm@gentoo.org>2017-01-31 10:02:05 +0100
committerUlrich Müller <ulm@gentoo.org>2017-01-31 10:04:30 +0100
commit6125e48833dc4ed7e217c0fb33849b7be43a65a9 (patch)
tree98bfe59233244547793c5daf07d9241214b6e62b /virtual/acl
parentnet-proxy/haproxy: bump. (diff)
downloadgentoo-6125e48833dc4ed7e217c0fb33849b7be43a65a9.tar.gz
gentoo-6125e48833dc4ed7e217c0fb33849b7be43a65a9.tar.bz2
gentoo-6125e48833dc4ed7e217c0fb33849b7be43a65a9.zip
virtual: [QA] Bump some virtuals from EAPI 4 to 5.
Newer ebuilds of the same package should not have an older EAPI. Thanks to leio for pointing this out. Updates commit 38b21964d89c. Package-Manager: Portage-2.3.3, Repoman-2.3.1
Diffstat (limited to 'virtual/acl')
-rw-r--r--virtual/acl/acl-0-r2.ebuild7
1 files changed, 1 insertions, 6 deletions
diff --git a/virtual/acl/acl-0-r2.ebuild b/virtual/acl/acl-0-r2.ebuild
index 49ab52e5dd2..248d3770f4f 100644
--- a/virtual/acl/acl-0-r2.ebuild
+++ b/virtual/acl/acl-0-r2.ebuild
@@ -2,19 +2,14 @@
# Distributed under the terms of the GNU General Public License v2
# $Id$
-EAPI="4"
+EAPI=5
inherit multilib-build
DESCRIPTION="Virtual for acl support (sys/acl.h)"
-HOMEPAGE=""
-SRC_URI=""
-
-LICENSE=""
SLOT="0"
KEYWORDS="~alpha amd64 arm ~arm64 hppa ia64 ~m68k ~mips ppc ppc64 ~s390 ~sh sparc x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux"
IUSE="static-libs"
-DEPEND=""
RDEPEND="kernel_linux? ( >=sys-apps/acl-2.2.52-r1[static-libs?,${MULTILIB_USEDEP}] )
kernel_FreeBSD? ( >=sys-freebsd/freebsd-lib-9.1-r10[${MULTILIB_USEDEP}] )"