summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-11-10 10:47:58 +0100
committerJustin Lecher <jlec@gentoo.org>2015-11-10 11:54:09 +0100
commit4e2393dd62af92194a021baf8cd4b2ab5fbed764 (patch)
tree71f4ea13fb1f2d857fe49e53d341a486285cb6f6 /virtual/python-futures
parentdev-python/autobahn: Use virtual for module with mixed support (diff)
downloadgentoo-4e2393dd62af92194a021baf8cd4b2ab5fbed764.tar.gz
gentoo-4e2393dd62af92194a021baf8cd4b2ab5fbed764.tar.bz2
gentoo-4e2393dd62af92194a021baf8cd4b2ab5fbed764.zip
virtual/python-futures: Add python3.5 support
Package-Manager: portage-2.2.23 Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'virtual/python-futures')
-rw-r--r--virtual/python-futures/python-futures-0.ebuild4
1 files changed, 3 insertions, 1 deletions
diff --git a/virtual/python-futures/python-futures-0.ebuild b/virtual/python-futures/python-futures-0.ebuild
index 2879c0da4cc2..47af7b8cadbe 100644
--- a/virtual/python-futures/python-futures-0.ebuild
+++ b/virtual/python-futures/python-futures-0.ebuild
@@ -3,7 +3,9 @@
# $Id$
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
+
+PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy )
+
inherit python-r1
DESCRIPTION="A virtual for the Python concurrent.futures module"