summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorManuel Rüger <mrueg@gentoo.org>2015-09-26 02:50:16 +0200
committerManuel Rüger <mrueg@gentoo.org>2015-09-26 02:50:16 +0200
commit4d1c0578f7b9793fc547eafa5f176a40d8da89a8 (patch)
tree8602d56173767c069e71dd6343cb028ca2627f0f /www-apps/jekyll-sitemap/jekyll-sitemap-0.9.0.ebuild
parentdev-ruby/minitest: Version bump (diff)
downloadgentoo-4d1c0578f7b9793fc547eafa5f176a40d8da89a8.tar.gz
gentoo-4d1c0578f7b9793fc547eafa5f176a40d8da89a8.tar.bz2
gentoo-4d1c0578f7b9793fc547eafa5f176a40d8da89a8.zip
www-apps/jekyll-sitemap: Version bump
Package-Manager: portage-2.2.22
Diffstat (limited to 'www-apps/jekyll-sitemap/jekyll-sitemap-0.9.0.ebuild')
-rw-r--r--www-apps/jekyll-sitemap/jekyll-sitemap-0.9.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/www-apps/jekyll-sitemap/jekyll-sitemap-0.9.0.ebuild b/www-apps/jekyll-sitemap/jekyll-sitemap-0.9.0.ebuild
new file mode 100644
index 000000000000..370a759298c6
--- /dev/null
+++ b/www-apps/jekyll-sitemap/jekyll-sitemap-0.9.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+USE_RUBY="ruby19 ruby20 ruby21"
+
+RUBY_FAKEGEM_RECIPE_TEST="rspec3"
+RUBY_FAKEGEM_TASK_DOC=""
+RUBY_FAKEGEM_EXTRADOC="README.md History.markdown"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Automatically generate a sitemap.xml for your Jekyll site"
+HOMEPAGE="https://github.com/jekyll/jekyll-sitemap"
+SRC_URI="https://github.com/jekyll/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+ruby_add_bdepend "test? ( >=www-apps/jekyll-2 )"