summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMiroslav Šulc <fordfrog@gentoo.org>2019-11-15 11:45:54 +0100
committerMiroslav Šulc <fordfrog@gentoo.org>2019-11-15 11:46:06 +0100
commitfa761a9ba322221401d26f901b07995180d172c2 (patch)
tree43b024160807c0b32ca1c502785f6732c50cfd00 /www-apps/wordpress/files
parentsys-block/open-iscsi: Bump to version 2.1.0 (diff)
downloadgentoo-fa761a9ba322221401d26f901b07995180d172c2.tar.gz
gentoo-fa761a9ba322221401d26f901b07995180d172c2.tar.bz2
gentoo-fa761a9ba322221401d26f901b07995180d172c2.zip
web-apps/wordpress-5.3: bump
1) style cleanup 2) allowing plugins to be updated via wordpress 3) updated postinstall-en.txt and postupgrade-en.txt Package-Manager: Portage-2.3.79, Repoman-2.3.18 Signed-off-by: Miroslav Šulc <fordfrog@gentoo.org>
Diffstat (limited to 'www-apps/wordpress/files')
-rw-r--r--www-apps/wordpress/files/postinstall-en.txt7
-rw-r--r--www-apps/wordpress/files/postupgrade-en.txt14
2 files changed, 0 insertions, 21 deletions
diff --git a/www-apps/wordpress/files/postinstall-en.txt b/www-apps/wordpress/files/postinstall-en.txt
index 54c97717bc3..aa26202b493 100644
--- a/www-apps/wordpress/files/postinstall-en.txt
+++ b/www-apps/wordpress/files/postinstall-en.txt
@@ -25,13 +25,6 @@ Wordpress has had a history of serious security flaws. Any application
with less widespread use but the same amount of security issues would
have been removed from the tree.
-After a short period of being in the unstable tree we once again decided
-that we hard mask the package.
-
-THIS MEANS THAT THERE IS NO GUARANTEE WHATSOEVER THAT THE PACKAGE WILL
-GET UPGRADED WITHIN A REASONABLE AMOUNT OF TIME EVEN IN THE CASE OF
-SEVERE SECURITY ISSUES.
-
We consider installing this package a severe risk to your system and
you should keep a close eye on the common security trackers so
that you are able to fix problems with your installation yourself if
diff --git a/www-apps/wordpress/files/postupgrade-en.txt b/www-apps/wordpress/files/postupgrade-en.txt
index 5c7b3276db9..030326fbf63 100644
--- a/www-apps/wordpress/files/postupgrade-en.txt
+++ b/www-apps/wordpress/files/postupgrade-en.txt
@@ -10,28 +10,14 @@ http://${VHOST_HOSTNAME}/${VHOST_APPDIR}/wp-admin/upgrade.php
and follow the instructions on the screen.
-Note that the default theme has changed between Wordpress 2.x and 3.x,
-so if you were using the default theme, your site will fail to load after
-the upgrade. Log in to the admin interface and open the themes section to
-reset to the new default theme. If you face other troubles after the
-upgrade, you might want to look for broken plugins or themes.
-
------------------------------------------------------------------------
!!!!!!!!! SECURITY WARNING !!!!!!!!!!!
Wordpress has had a history of serious security flaws. Any application
with less widespread use but the same amount of security issues would
have been removed from the tree.
-
-After a short period of being in the unstable tree we once again decided
-that we hard mask the package.
-
-THIS MEANS THAT THERE IS NO GUARANTEE WHATSOEVER THAT THE PACKAGE WILL
-GET UPGRADED WITHIN A REASONABLE AMOUNT OF TIME EVEN IN THE CASE OF
-SEVERE SECURITY ISSUES.
We consider installing this package a severe risk to your system and
you should keep a close eye on the common security trackers so
that you are able to fix problems with your installation yourself if
required.
-