summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Orlitzky <mjo@gentoo.org>2020-07-15 09:53:40 -0400
committerMichael Orlitzky <mjo@gentoo.org>2020-07-15 10:01:03 -0400
commitfc9cacf5f852ffb2911080f96438d3a70bda1016 (patch)
treed6bb1b66c5b024bcdd75c035025fb1d2a6a91f3e /www-client/netsurf
parentnet-libs/telepathy-qt: Disable StreamTubeHandlers test (diff)
downloadgentoo-fc9cacf5f852ffb2911080f96438d3a70bda1016.tar.gz
gentoo-fc9cacf5f852ffb2911080f96438d3a70bda1016.tar.bz2
gentoo-fc9cacf5f852ffb2911080f96438d3a70bda1016.zip
www-client/netsurf: lower bounds for dev-libs/{libnsfb,libnsutils}.
The latest version of netsurf requires newer versions of two of its dependencies. This can hit stable users, since these particular packages have older stable versions; the new versions have to be keyworded. Closes: https://bugs.gentoo.org/730090 Closes: https://bugs.gentoo.org/730092 Package-Manager: Portage-2.3.99, Repoman-2.3.23 Signed-off-by: Michael Orlitzky <mjo@gentoo.org>
Diffstat (limited to 'www-client/netsurf')
-rw-r--r--www-client/netsurf/netsurf-3.10-r2.ebuild (renamed from www-client/netsurf/netsurf-3.10-r1.ebuild)4
1 files changed, 2 insertions, 2 deletions
diff --git a/www-client/netsurf/netsurf-3.10-r1.ebuild b/www-client/netsurf/netsurf-3.10-r2.ebuild
index 5083a224bd7..e86cbfbe92f 100644
--- a/www-client/netsurf/netsurf-3.10-r1.ebuild
+++ b/www-client/netsurf/netsurf-3.10-r2.ebuild
@@ -22,12 +22,12 @@ RDEPEND="
>=dev-libs/libcss-0.9
>=net-libs/libdom-0.3
>=net-libs/libhubbub-0.3
- >=dev-libs/libnsutils-0.0.5
+ >=dev-libs/libnsutils-0.1.0
>=dev-libs/libutf8proc-2.4
dev-libs/libxml2:2
net-misc/curl
bmp? ( >=media-libs/libnsbmp-0.1 )
- fbcon? ( >=dev-libs/libnsfb-0.2
+ fbcon? ( >=dev-libs/libnsfb-0.2.2
truetype? ( media-fonts/dejavu
>=media-libs/freetype-2.5.0.1 )
)