summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeroen Roovers <jer@gentoo.org>2016-01-13 07:33:32 +0100
committerJeroen Roovers <jer@gentoo.org>2016-01-13 07:34:48 +0100
commit41977e86174f45cfabdd06249702756fbb0fcbc3 (patch)
tree4ffcb656f02c1bcd16f43610a8a65041b830b2c9 /x11-drivers
parentgames-strategy/widelands: add slot deps for dev-lang/lua and media-libs/libpn... (diff)
downloadgentoo-41977e86174f45cfabdd06249702756fbb0fcbc3.tar.gz
gentoo-41977e86174f45cfabdd06249702756fbb0fcbc3.tar.bz2
gentoo-41977e86174f45cfabdd06249702756fbb0fcbc3.zip
x11-drivers/nvidia-drivers: Raise kernel version compatibility.
Package-Manager: portage-2.2.26
Diffstat (limited to 'x11-drivers')
-rw-r--r--x11-drivers/nvidia-drivers/nvidia-drivers-361.16.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/x11-drivers/nvidia-drivers/nvidia-drivers-361.16.ebuild b/x11-drivers/nvidia-drivers/nvidia-drivers-361.16.ebuild
index 055c12e638c..b5a38b03ed9 100644
--- a/x11-drivers/nvidia-drivers/nvidia-drivers-361.16.ebuild
+++ b/x11-drivers/nvidia-drivers/nvidia-drivers-361.16.ebuild
@@ -81,11 +81,11 @@ pkg_pretend() {
die "Unexpected \${DEFAULT_ABI} = ${DEFAULT_ABI}"
fi
- if use kernel_linux && kernel_is ge 4 4; then
+ if use kernel_linux && kernel_is ge 4 5; then
ewarn "Gentoo supports kernels which are supported by NVIDIA"
ewarn "which are limited to the following kernels:"
- ewarn "<sys-kernel/gentoo-sources-4.4"
- ewarn "<sys-kernel/vanilla-sources-4.4"
+ ewarn "<sys-kernel/gentoo-sources-4.5"
+ ewarn "<sys-kernel/vanilla-sources-4.5"
ewarn ""
ewarn "You are free to utilize epatch_user to provide whatever"
ewarn "support you feel is appropriate, but will not receive"