summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2016-06-23 16:26:51 +0200
committerMichał Górny <mgorny@gentoo.org>2016-06-23 17:06:26 +0200
commit0580c5d403f8115f2f44e4534aec0a163b5bcea4 (patch)
tree738ed18c4ee82f0d5075c4c243dc65e3eea184e7 /xfce-extra/xfce4-cpufreq-plugin
parentxfce-extra/xfce4-weather-plugin: Bump to 0.8.7 (sunrise API update) (diff)
downloadgentoo-0580c5d403f8115f2f44e4534aec0a163b5bcea4.tar.gz
gentoo-0580c5d403f8115f2f44e4534aec0a163b5bcea4.tar.bz2
gentoo-0580c5d403f8115f2f44e4534aec0a163b5bcea4.zip
xfce-extra/xfce4-cpufreq-plugin: Bump to 1.1.3 (transl. updates)
Diffstat (limited to 'xfce-extra/xfce4-cpufreq-plugin')
-rw-r--r--xfce-extra/xfce4-cpufreq-plugin/Manifest1
-rw-r--r--xfce-extra/xfce4-cpufreq-plugin/xfce4-cpufreq-plugin-1.1.3.ebuild33
2 files changed, 34 insertions, 0 deletions
diff --git a/xfce-extra/xfce4-cpufreq-plugin/Manifest b/xfce-extra/xfce4-cpufreq-plugin/Manifest
index 8c95e4256623..046ffab20eae 100644
--- a/xfce-extra/xfce4-cpufreq-plugin/Manifest
+++ b/xfce-extra/xfce4-cpufreq-plugin/Manifest
@@ -1,3 +1,4 @@
DIST xfce4-cpufreq-plugin-1.1.0.tar.bz2 351246 SHA256 eafa261bf984231ed8487c08decea6d916339d82b52f4bbe748e5c6a95c7f6b6 SHA512 699f341a159bb1ec2255ba84f05775cee109cf7e824cedff0206f8d39d098675fb3ada10653c3c230b411650285cc5b8a2c6508ce5d50c0bb9872e144fb8be32 WHIRLPOOL 778ab1424fc8e0677f40597adeba531d619ecda2b5b29c1f26d7592229d6d2b4a26f6b46e9da5a8116022427972e225098dfcf3aae624d1b10e98259e9731d87
DIST xfce4-cpufreq-plugin-1.1.1.tar.bz2 362627 SHA256 474c45c007e65bfc107d6bcc902330c5e964906e6da120af48f7e2dba7f5cae7 SHA512 b53976380cc5b63f945e19892999a7b6b0e6b0af8fd7cf69bac407f617a23efe4e33c7fc88af19683fb7bbaf515c96d63e6f009ab94e822a553b8bc0c545f6be WHIRLPOOL 4ddb52c1f34eefdcb5164451fa52440178d1418154345021fcc764dd0cdf3c5a3a3e7b2202c54ff71fdc923002c82a5786614ebc09a37282248c1fb202103a17
DIST xfce4-cpufreq-plugin-1.1.2.tar.bz2 376966 SHA256 fd9ca91b99e830c6b0962a07eb269ce814ed773cd6008081771fd04060fe6ce9 SHA512 5192ca56463b88d43377411cf694d4ae840e53949923117cfbaa0e14dc5810df706463ce807343692aabcdffb67e945987d7297d2d3f53269a04e454aa648f81 WHIRLPOOL 05bb56a526901b3e6bc7ecc8adf98ab6ef22e8faa4f49f5f40af24fc6b8d096c725bf5f51ebcb683cafeba92266171f9c841c435c3d5c37966d53a5b098d5f58
+DIST xfce4-cpufreq-plugin-1.1.3.tar.bz2 369419 SHA256 74a162c7e101db0495d5da147aba1f404c33544f04e8c34d7d1d705668102d33 SHA512 fe67abc120c0715b653258abbafab19386289ce0a373e5053e544484219c3b05aafe1e84a23721f6603043db5aac24dc1230f2e7d4974ec483d5120aca11ca25 WHIRLPOOL 15b637c013f57ab8b08db2701eb228c5cee03a0b616be89d229464fed32e885aa3410b1a6a25ad414d1d632c10e88dcf4c6029dc22b836276f1dbd25e92cc3e4
diff --git a/xfce-extra/xfce4-cpufreq-plugin/xfce4-cpufreq-plugin-1.1.3.ebuild b/xfce-extra/xfce4-cpufreq-plugin/xfce4-cpufreq-plugin-1.1.3.ebuild
new file mode 100644
index 000000000000..a94cf160af6b
--- /dev/null
+++ b/xfce-extra/xfce4-cpufreq-plugin/xfce4-cpufreq-plugin-1.1.3.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit xfconf
+
+DESCRIPTION="A panel plugin for showing information about cpufreq settings"
+HOMEPAGE="http://goodies.xfce.org/projects/panel-plugins/xfce4-cpufreq-plugin"
+SRC_URI="mirror://xfce/src/panel-plugins/${PN}/${PV%.*}/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 ~arm ppc ppc64 x86"
+IUSE="debug"
+
+RDEPEND=">=dev-libs/glib-2.20:=
+ >=x11-libs/gtk+-2.14:2=
+ >=xfce-base/libxfce4ui-4.10:=
+ >=xfce-base/libxfce4util-4.10:=
+ >=xfce-base/xfce4-panel-4.10:="
+DEPEND="${RDEPEND}
+ dev-util/intltool
+ sys-devel/gettext
+ virtual/pkgconfig"
+
+pkg_setup() {
+ XFCONF=(
+ $(xfconf_use_debug)
+ )
+
+ DOCS=( AUTHORS ChangeLog NEWS README )
+}