summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-vim/gnupg/gnupg-2.6.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/app-vim/gnupg/gnupg-2.6.ebuild b/app-vim/gnupg/gnupg-2.6.ebuild
index 583108037acf..49055cb790d7 100644
--- a/app-vim/gnupg/gnupg-2.6.ebuild
+++ b/app-vim/gnupg/gnupg-2.6.ebuild
@@ -21,9 +21,9 @@ src_prepare() {
# There's good documentation included with the script, but it's not
# in a helpfile. Since there's rather too much information to include
# in a VIM_PLUGIN_HELPTEXT, we'll sed ourselves a help doc.
- mkdir doc
+ mkdir doc || die
sed -e '/" Section: Plugin header.\+$/,9999d' -e 's/^" \?//' \
-e 's/\(Name:\s\+\)\([^.]\+\)\.vim/\1*\2.txt*/' \
plugin/${PN}.vim \
- > doc/${PN}.txt
+ > doc/${PN}.txt || die
}