summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/testfixtures/testfixtures-6.18.0.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-python/testfixtures/testfixtures-6.18.0.ebuild b/dev-python/testfixtures/testfixtures-6.18.0.ebuild
index d73cc31b2394..a0872c1838ea 100644
--- a/dev-python/testfixtures/testfixtures-6.18.0.ebuild
+++ b/dev-python/testfixtures/testfixtures-6.18.0.ebuild
@@ -37,5 +37,5 @@ python_prepare_all() {
python_test() {
local -x PYTHONPATH="."
local -x DJANGO_SETTINGS_MODULE=testfixtures.tests.test_django.settings
- epytest
+ epytest -Wignore::DeprecationWarning
}