summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--xfce-extra/xfce4-dict/Manifest1
-rw-r--r--xfce-extra/xfce4-dict/xfce4-dict-0.7.2.ebuild33
2 files changed, 34 insertions, 0 deletions
diff --git a/xfce-extra/xfce4-dict/Manifest b/xfce-extra/xfce4-dict/Manifest
index c62801f99d41..343bc80eff42 100644
--- a/xfce-extra/xfce4-dict/Manifest
+++ b/xfce-extra/xfce4-dict/Manifest
@@ -1 +1,2 @@
DIST xfce4-dict-0.7.1.tar.bz2 493952 SHA256 d15611e75a5e9c51167f2101cb760505ff72c446ef15542183b5e0fbf9c540fc SHA512 820d77e84583ace3b809b45ecbbf16da7fbdd5d4d69762e18e940f20ea9f54a5f88332e24fe85865fe50a5ab0c31f7b9b20ce28c1179b5538d4612c2d9fe1d50 WHIRLPOOL b17ca270ac568667467bfd79ec40e40257efdeaabee06fcc3a3044832e1f3e6c03876f11583382a95939bcd7a16c0e91b40e8a35557b1b37b45c47946db52158
+DIST xfce4-dict-0.7.2.tar.bz2 489918 SHA256 e5a2b3ec2a665f53534f57cfeb8b2a4ad28d56c13cf8503b4b329377683b11c7 SHA512 fc2f254fdf56cc1d736dda6ee1d8df590f7513841923533a2d220afc5a514395839e330f277e315135343df53eabd57693777062c80f08fd5827a00cd90fe090 WHIRLPOOL 6a8f0b0e53be2f930d96e945f42c05663fddeba5bacc6b0cde17cc8f122880ba390d600792b8eb3a16634349ce6ef7f143e8cbc76eedf9a7e274b4b9f967aa6b
diff --git a/xfce-extra/xfce4-dict/xfce4-dict-0.7.2.ebuild b/xfce-extra/xfce4-dict/xfce4-dict-0.7.2.ebuild
new file mode 100644
index 000000000000..75c5d17090d8
--- /dev/null
+++ b/xfce-extra/xfce4-dict/xfce4-dict-0.7.2.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+EAUTORECONF=yes
+inherit multilib xfconf
+
+DESCRIPTION="A dict.org querying application and panel plug-in for the Xfce desktop"
+HOMEPAGE="http://goodies.xfce.org/projects/applications/xfce4-dict"
+SRC_URI="mirror://xfce/src/apps/${PN}/${PV%.*}/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="alpha amd64 arm hppa ia64 ppc ppc64 sparc x86 ~x86-fbsd ~x86-freebsd ~amd64-linux ~x86-linux"
+IUSE=""
+
+RDEPEND=">=dev-libs/glib-2.24:=
+ >=x11-libs/gtk+-2.20:2=
+ >=xfce-base/libxfce4util-4.10:=
+ >=xfce-base/libxfce4ui-4.10:=
+ >=xfce-base/xfce4-panel-4.10:="
+DEPEND="${RDEPEND}
+ dev-util/intltool
+ virtual/pkgconfig"
+
+pkg_setup() {
+ XFCONF=(
+ --libexecdir="${EPREFIX}"/usr/$(get_libdir)
+ )
+
+ DOCS=( AUTHORS ChangeLog README )
+}