summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--sys-devel/parity/metadata.xml4
-rw-r--r--sys-devel/parity/parity-9999.ebuild2
2 files changed, 3 insertions, 3 deletions
diff --git a/sys-devel/parity/metadata.xml b/sys-devel/parity/metadata.xml
index b5ae82a3cc83..40c8b82ed8b6 100644
--- a/sys-devel/parity/metadata.xml
+++ b/sys-devel/parity/metadata.xml
@@ -17,8 +17,8 @@
<flag name="vc11_0">Enable support for Visual Studio 2012</flag>
<flag name="vc12_0">Enable support for Visual Studio 2013</flag>
<flag name="vc14_0">Enable support for Visual Studio 2015</flag>
- <flag name="vc15_0">Enable support for Visual Studio 2017</flag>
- <flag name="vc16_2">Enable support for Visual Studio 2019</flag>
+ <flag name="vc15">Enable support for Visual Studio 2017</flag>
+ <flag name="vc16">Enable support for Visual Studio 2019</flag>
<flag name="vc_x64">Enable support for 64bit Visual Studio compilers</flag>
<flag name="vc_x86">Enable support for 32bit Visual Studio compilers</flag>
</use>
diff --git a/sys-devel/parity/parity-9999.ebuild b/sys-devel/parity/parity-9999.ebuild
index 50ab4b1e491e..f1ec325bab1f 100644
--- a/sys-devel/parity/parity-9999.ebuild
+++ b/sys-devel/parity/parity-9999.ebuild
@@ -16,7 +16,7 @@ HOMEPAGE="https://github.com/haubi/parity"
parity-vcarchs() { echo x64 x86 ; }
parity-vcvers-legacy() { echo 7_0 7_1 8_0 9_0 ; }
-parity-vcvers-current() { echo 10_0 11_0 12_0 14_0 15_0 16_2 ; }
+parity-vcvers-current() { echo 10_0 11_0 12_0 14_0 15 16 ; }
parity-vcvers() {
parity-vcvers-legacy
parity-vcvers-current