summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/django-two-factor-auth/Manifest1
-rw-r--r--dev-python/django-two-factor-auth/django-two-factor-auth-1.1.1.ebuild42
2 files changed, 0 insertions, 43 deletions
diff --git a/dev-python/django-two-factor-auth/Manifest b/dev-python/django-two-factor-auth/Manifest
index 5e300cb4fa8d..38d6a3c193ff 100644
--- a/dev-python/django-two-factor-auth/Manifest
+++ b/dev-python/django-two-factor-auth/Manifest
@@ -1,3 +1,2 @@
-DIST django-two-factor-auth-1.1.1.tar.gz 101960 SHA256 19cf066f7a4c76147d3ad5e5e46cf078772064ecde83acf9ece93670ec92d9cf SHA512 f0ff3deeceb00b2b28d6237e1d4e4dbc2574c872b564abb491b77130b56aa7a705432ac93bf2a9ae9f03e780c58c409584d624f41bce690afd910edbc8bb5eae WHIRLPOOL 7f20d4060b549792a7e5e36857ded765e3d06df403163d38dfcb67a93ee0c62a10fd7bad5b1055c28693ae05e5c93bfe137b7095ad0ab2ec26b20c1627d4b8d6
DIST django-two-factor-auth-1.2.1.tar.gz 102165 SHA256 e98d6bea7f18d5667a2681e524739f60d8680f747e9aeb094c5175f7dcc540a6 SHA512 c7947318929a91096e329e21db81c798f6522050d45203dd2cdeb0708f03d06ab6c650305546cd5e53080cdc77f43c6bcedbc77ad7eb1c88ffa49da5957f40ff WHIRLPOOL 6393b76fdbd3020e73fd26b564793fe8944d57a1728b15253f8efd7d19253cb1f7a369fa94bf2b500ba618919a6914f766b25d852501db3defaed77a0a3b0a9a
DIST django-two-factor-auth-1.3.0.tar.gz 98955 SHA256 874daf7b5aa0f9f9eb57a8a08a8730727940c38f8603caae77ade314e1c8cde8 SHA512 5876e82897b7b86663f12701652d266c20a9d4ea16da8722e96050ecf3a3997fb0bf3e08cbcc1ae12763f68e52d66d2749343f8b7757d4286da14e8ceb98c85b WHIRLPOOL 66282472cd3bce5359f724b0fa64a2be2f9ab9635db7862a023e4f1b58d2dd2a8f3e9bb5fa5d06d686ff7d794b010d2381541391c13c4879c389fb84f4565aba
diff --git a/dev-python/django-two-factor-auth/django-two-factor-auth-1.1.1.ebuild b/dev-python/django-two-factor-auth/django-two-factor-auth-1.1.1.ebuild
deleted file mode 100644
index c2d665df72c4..000000000000
--- a/dev-python/django-two-factor-auth/django-two-factor-auth-1.1.1.ebuild
+++ /dev/null
@@ -1,42 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI=5
-
-PYTHON_COMPAT=( python{2_7,3_3,3_4} )
-
-inherit eutils distutils-r1
-
-DESCRIPTION="User-friendly Two-Factor Authentication for Django"
-HOMEPAGE="https://github.com/Bouke/django-two-factor-auth"
-SRC_URI="https://github.com/Bouke/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-
-IUSE="test yubikey"
-
-CDEPEND=">=dev-python/django-1.4.2[${PYTHON_USEDEP}]
- >=dev-python/django-otp-0.2.0[${PYTHON_USEDEP}]
- dev-python/qrcode[${PYTHON_USEDEP}]
- dev-python/twilio[${PYTHON_USEDEP}]
- yubikey? ( dev-python/django-otp-yubikey[${PYTHON_USEDEP}] )
- "
-
-RDEPEND="${CDEPEND}"
-DEPEND="test? (
- dev-python/flake8[${PYTHON_USEDEP}]
- dev-python/mock[${PYTHON_USEDEP}]
- ${CDEPEND}
- )"
-
-python_prepare_all() {
- distutils-r1_python_prepare_all
- sed -i "/'qrcode/s/^/#/" setup.py || die
-}
-
-python_test() {
- emake test
-}