summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-db/mysql/mysql-5.6.44-r1.ebuild (renamed from dev-db/mysql/mysql-5.6.44.ebuild)4
-rw-r--r--dev-db/mysql/mysql-5.6.45-r1.ebuild (renamed from dev-db/mysql/mysql-5.6.45.ebuild)4
2 files changed, 8 insertions, 0 deletions
diff --git a/dev-db/mysql/mysql-5.6.44.ebuild b/dev-db/mysql/mysql-5.6.44-r1.ebuild
index db524e08ba43..c870688eb8e9 100644
--- a/dev-db/mysql/mysql-5.6.44.ebuild
+++ b/dev-db/mysql/mysql-5.6.44-r1.ebuild
@@ -371,6 +371,10 @@ src_install() {
rm -Rf "${ED}/usr/data" || die
fi
+ if [[ -d "${ED%/}/usr/sql-bench" ]] ; then
+ mv "${ED%/}/usr/sql-bench" "${ED%/}/usr/share/mysql/" || die
+ fi
+
# Unless they explicitly specific USE=test, then do not install the
# testsuite. It DOES have a use to be installed, esp. when you want to do a
# validation of your database configuration after tuning it.
diff --git a/dev-db/mysql/mysql-5.6.45.ebuild b/dev-db/mysql/mysql-5.6.45-r1.ebuild
index 4c2579a3156e..cda536ad33fb 100644
--- a/dev-db/mysql/mysql-5.6.45.ebuild
+++ b/dev-db/mysql/mysql-5.6.45-r1.ebuild
@@ -376,6 +376,10 @@ src_install() {
rm -Rf "${ED}/usr/data" || die
fi
+ if [[ -d "${ED%/}/usr/sql-bench" ]] ; then
+ mv "${ED%/}/usr/sql-bench" "${ED%/}/usr/share/mysql/" || die
+ fi
+
# Unless they explicitly specific USE=test, then do not install the
# testsuite. It DOES have a use to be installed, esp. when you want to do a
# validation of your database configuration after tuning it.