summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--x11-misc/xplanet/xplanet-1.3.1-r2.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/x11-misc/xplanet/xplanet-1.3.1-r2.ebuild b/x11-misc/xplanet/xplanet-1.3.1-r2.ebuild
index 1eef6008ea98..ac79390deb72 100644
--- a/x11-misc/xplanet/xplanet-1.3.1-r2.ebuild
+++ b/x11-misc/xplanet/xplanet-1.3.1-r2.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit autotools flag-o-matic
+inherit autotools flag-o-matic toolchain-funcs
DESCRIPTION="Render images of the earth into the X root window"
HOMEPAGE="http://xplanet.sourceforge.net/"
@@ -66,3 +66,7 @@ src_configure() {
)
econf --with-cspice=no "${myconf[@]}"
}
+
+src_compile() {
+ emake AR=$(tc-getAR)
+}