summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-crypt/libmd/libmd-99999.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-crypt/libmd/libmd-99999.ebuild b/app-crypt/libmd/libmd-99999.ebuild
new file mode 100644
index 000000000000..c0ad8d6375b2
--- /dev/null
+++ b/app-crypt/libmd/libmd-99999.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+inherit autotools git-r3
+
+DESCRIPTION="Message Digest functions from BSD systems"
+HOMEPAGE="https://www.hadrons.org/software/libmd/"
+EGIT_REPO_URI="https://git.hadrons.org/git/libmd.git"
+
+LICENSE="|| ( BSD BSD-2 ISC BEER-WARE public-domain )"
+SLOT="0"
+KEYWORDS=""
+IUSE="static-libs"
+
+src_prepare() {
+ default
+ eautoreconf
+}
+
+src_configure() {
+ econf $(use_enable static-libs static)
+}
+
+src_install() {
+ default
+
+ find "${ED}" -name '*.la' -delete || die
+}