summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--media-libs/openctm/openctm-1.0.3.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/media-libs/openctm/openctm-1.0.3.ebuild b/media-libs/openctm/openctm-1.0.3.ebuild
index 9cf1a3d49ea0..ca73f7094d6c 100644
--- a/media-libs/openctm/openctm-1.0.3.ebuild
+++ b/media-libs/openctm/openctm-1.0.3.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -39,3 +39,7 @@ src_prepare() {
src_compile() {
emake CC=$(tc-getCC) CXX=$(tc-getCXX)
}
+
+src_install() {
+ emake DESTDIR="${ED}" install
+}