summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-ruby/asciimath/Manifest1
-rw-r--r--dev-ruby/asciimath/asciimath-2.0.3.ebuild21
2 files changed, 22 insertions, 0 deletions
diff --git a/dev-ruby/asciimath/Manifest b/dev-ruby/asciimath/Manifest
index 658bdece7c55..cfb397c6d45a 100644
--- a/dev-ruby/asciimath/Manifest
+++ b/dev-ruby/asciimath/Manifest
@@ -2,3 +2,4 @@ DIST asciimath-1.0.9.gem 18944 BLAKE2B 3ccc3f594d7a0d8b6996349d85356179ef3a9052a
DIST asciimath-2.0.0.gem 57344 BLAKE2B 18cb2ca27a626bbb241768d070c47c981ae1f3a626cd9f476e7511f04f73154a1c3742338d92540bbd78fadbf775f4db7d2558c451fc8a276002fc5adc044ece SHA512 4823e7fa2e3107765d2804d15f5250dc30572099405df988ffe13f17ed584043bb7e48794cabc9b9853997083c57af5f3d73d20223ada95d00f997363130bedd
DIST asciimath-2.0.1.gem 58880 BLAKE2B 6c17698f6515468c1c0b17408968f492a40a90cbec5184e78da8c9b9c23f2a6887f4d8ed1c99a68ed36489d27187dd73dc6ce992efc3ce144091131e36bc5e40 SHA512 e8c63e5f6035189460ac4975bb0471ffa418ba139ab806ae46badb74c1164d2852aef3aa799a0713a01486cea5c6087add6115ea22908bf3b70d1ab5fe339768
DIST asciimath-2.0.2.gem 59904 BLAKE2B 2a8d57a606412be75ef047b5af29acb519b05026b12c6b691eab0630190706e00d1d8d65101d4397321191ad6d2c8f9e359e25994dd17302ff2692ebaa025a91 SHA512 53f573a9d7b01eded3c951b42a8353716679c189edd68129c49cdf0a719316f26d39ccf2704ae24c22dd64770bb8337553aa32d4f240bf1e249133ca95d849a8
+DIST asciimath-2.0.3.gem 59392 BLAKE2B 7d1d373c5d80172e88ba5737ea2244c384f274c200fed2104b23e76b6615f5bc987e14acb5c8d9088069f590eed5c645a2f51338540197a2ef9c44696f704488 SHA512 748c8ff121190470299c1e04100e063fd7352a0adaeda160a235d1f0f0ccb02108274ffe8ab4f1f54b07eb750d637e26f2efb6aac12d3389dafe1c00be103f4c
diff --git a/dev-ruby/asciimath/asciimath-2.0.3.ebuild b/dev-ruby/asciimath/asciimath-2.0.3.ebuild
new file mode 100644
index 000000000000..edb61e0d3a22
--- /dev/null
+++ b/dev-ruby/asciimath/asciimath-2.0.3.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+USE_RUBY="ruby26 ruby27 ruby30"
+
+RUBY_FAKEGEM_RECIPE_TEST="rspec3"
+
+RUBY_FAKEGEM_EXTRADOC="CHANGELOG.adoc README.adoc"
+
+inherit ruby-fakegem
+
+DESCRIPTION="A pure Ruby AsciiMath parsing and conversion library"
+HOMEPAGE="https://github.com/pepijnve/asciimath"
+
+LICENSE="MIT"
+SLOT="1"
+KEYWORDS="~amd64 ~arm ~arm64 ~hppa ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+
+ruby_add_bdepend "test? ( dev-ruby/nokogiri )"