summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--sys-fs/hfsutils/hfsutils-3.2.6_p14.ebuild9
1 files changed, 6 insertions, 3 deletions
diff --git a/sys-fs/hfsutils/hfsutils-3.2.6_p14.ebuild b/sys-fs/hfsutils/hfsutils-3.2.6_p14.ebuild
index ef853eb4c343..b25482a3b41e 100644
--- a/sys-fs/hfsutils/hfsutils-3.2.6_p14.ebuild
+++ b/sys-fs/hfsutils/hfsutils-3.2.6_p14.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit toolchain-funcs
+inherit autotools toolchain-funcs
DESCRIPTION="HFS FS Access utils"
HOMEPAGE="https://www.mars.org/home/rob/proj/hfs/"
@@ -39,11 +39,14 @@ src_prepare() {
done
)
default
+ eautoreconf
}
src_configure() {
tc-export CC
- econf $(use_with tcl) $(use_with tk)
+ econf \
+ $(use_with tcl tcl /usr/$(get_libdir) no) \
+ $(use_with tk tk /usr/$(get_libdir) no)
}
src_compile() {