summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-lang/rust/rust-1.30.1-r1.ebuild5
1 files changed, 5 insertions, 0 deletions
diff --git a/dev-lang/rust/rust-1.30.1-r1.ebuild b/dev-lang/rust/rust-1.30.1-r1.ebuild
index 39efcc08a626..620583b6ecb9 100644
--- a/dev-lang/rust/rust-1.30.1-r1.ebuild
+++ b/dev-lang/rust/rust-1.30.1-r1.ebuild
@@ -68,6 +68,11 @@ toml_usex() {
usex "$1" true false
}
+pkg_setup() {
+ python-any-r1_pkg_setup
+ llvm_pkg_setup
+}
+
src_prepare() {
local rust_stage0_root="${WORKDIR}"/rust-stage0