summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--x11-libs/xcb-util-xrm/xcb-util-xrm-1.3-r1.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/x11-libs/xcb-util-xrm/xcb-util-xrm-1.3-r1.ebuild b/x11-libs/xcb-util-xrm/xcb-util-xrm-1.3-r1.ebuild
new file mode 100644
index 000000000000..d442dae06839
--- /dev/null
+++ b/x11-libs/xcb-util-xrm/xcb-util-xrm-1.3-r1.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+XORG_MULTILIB=yes
+inherit xorg-3
+
+DESCRIPTION="X C-language Bindings sample implementations"
+HOMEPAGE="https://xcb.freedesktop.org/"
+SRC_URI="https://github.com/Airblader/${PN}/releases/download/v${PV}/${P}.tar.bz2"
+
+KEYWORDS="~amd64 ~arm ~arm64 ~ppc ~ppc64 ~x86"
+
+RDEPEND=">=x11-libs/libxcb-1.9.1:=[${MULTILIB_USEDEP}]
+ x11-libs/xcb-util[${MULTILIB_USEDEP}]"
+DEPEND="${RDEPEND}
+ x11-base/xorg-proto
+ x11-libs/libX11[${MULTILIB_USEDEP}]" # Only for tests, but configure.ac requires it