summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-ruby/rkelly-remix/rkelly-remix-0.0.7.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-ruby/rkelly-remix/rkelly-remix-0.0.7.ebuild b/dev-ruby/rkelly-remix/rkelly-remix-0.0.7.ebuild
index 207e3fbc60ca..d28d09a4102a 100644
--- a/dev-ruby/rkelly-remix/rkelly-remix-0.0.7.ebuild
+++ b/dev-ruby/rkelly-remix/rkelly-remix-0.0.7.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-USE_RUBY="ruby20 ruby21 ruby22 ruby23"
+USE_RUBY="ruby22 ruby23 ruby24"
RUBY_FAKEGEM_RECIPE_DOC="rdoc"
@@ -20,5 +20,5 @@ IUSE="doc"
ruby_add_bdepend "doc? ( dev-ruby/hoe dev-ruby/rdoc )"
each_ruby_test() {
- ${RUBY} -S testrb -Ilib:. test/test_*.rb test/*/test_*.rb || die
+ ${RUBY} -S testrb-2 -Ilib:. test/test_*.rb test/*/test_*.rb || die
}